Results 1 to 11 of 11
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    Houston, Texas, USA
    Posts
    58
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Drives auto mapped

    Why are my unassigned drive letters getting mapped multiple times? I think this started after loaded Word2K.

    Is there any way to disable this? Or is something else going on? (We scan for viruses all day long McAfee.)

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Drives auto mapped

    I believe this was acknowledged by MS (check the KB) and fixed on a later SP. (I certainly used to experience but not after (I think) going from SP4 to SP6a)
    What SP are you on?

  3. #3
    Star Lounger
    Join Date
    Jan 2001
    Location
    Houston, Texas, USA
    Posts
    58
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Drives auto mapped

    I am on SP6, and I wasn't having this problem until after loading Word2K... So I guess I need another patch?

  4. #4
    Star Lounger
    Join Date
    Jan 2001
    Location
    Houston, Texas, USA
    Posts
    58
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Drives auto mapped

    Thanks for your help. How do I delete the indexes?

  5. #5
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Drives auto mapped

    From memory, if you have installed FF, it appears in the Control Panel. You can access the indexes there.
    I also recall it appearing in a Start Up folder - you could just move it from there.
    Better yet, Add/Remove Software, select Office 2K, it should come up with all your options, des-select (de-install) it.
    I may be biased, but I've never heard anyone say a good word about it [img]/w3timages/icons/devil.gif[/img]

  6. #6
    Star Lounger
    Join Date
    Jan 2001
    Location
    Houston, Texas, USA
    Posts
    58
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Drives auto mapped

    I don't like FastFind either... and didn't realize it was loaded on my machine (I took it off of my Win95/98 machine.)

    Thanks again!

  7. #7
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Drives auto mapped

    IMHO, MS has a horrible set of 'default' install options (e.g. Rocky et al) - you won't be the first to unintentionally install something.

    Can you post if it works? - I may be able to offer the correct advice first time, next time [img]/w3timages/icons/wink.gif[/img]

  8. #8
    Star Lounger
    Join Date
    Jan 2001
    Location
    Houston, Texas, USA
    Posts
    58
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Drives auto mapped

    I was able to disable FastFind, though it still resides in the Control Panel. I selected add/remove software, selected Office 2000, then add/remove. Office setup starts and then I selected the Add or Remove Features. I went to Office Tools and found FastFind Control panel and selected Not Available (it will show the red X).

    It says it is disabled... even though it did not solve my problem, I'm glad to have it removed!!

  9. #9
    Star Lounger
    Join Date
    Jan 2001
    Location
    Houston, Texas, USA
    Posts
    58
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Drives auto mapped

    I am now checking the network shortcut theory... Q158682... My shortcuts are old and came from my Win95 setup. I have deleted them and created new ones. That didn't work, so I'm going to have to find shortcut.exe and fix my machine.

    Thanks! This is the problem.

  10. #10
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Drives auto mapped

    OK - fixed in an earlier SP I am told. [img]/w3timages/icons/blush.gif[/img]
    However - a quick bit of research reveals two possible causes:

    1] Fast Find - an alleged bug causes this, the answer is to delete all indexes and disable it.

    2] Check out <A target="_blank" HREF=http://support.microsoft.com/support/kb/articles/Q158/6/82.asp>Q158682</A> for another answer.

    HTH

    [Edited 20-Nov to modify URL to Q158682]

  11. #11
    Star Lounger
    Join Date
    Feb 2001
    Location
    Wirral, Merseyside, Merseyside, England
    Posts
    88
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Drives auto mapped

    For info we've found loads of problems with memory leaking with SP6 we always instal SP6a, it saves us loads of rebooting.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •