Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Br. Columbia, Canada
    Posts
    109
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Install on Demand?

    I had this checked, I think its a default, but have now unchecked it because I kept getting an alert when receiving mail (outlook express) from one individual. (netscape user, with an address card attached.)
    I have searched the net and help files and can't find any really useful or understandable information on what this actually does and whether or not its a 'good thing' to have.
    The alert message I get is "Install on demand has detected and error. Object doesn't support this property or method".
    In a grey'd box behind I can see " to display this page correctly, you need to download & install the following componants. Loading, Please wait." so I wait, and wait, and wait.
    Anyone have any thoughts. Is it good to have the install on demand checked? This is really bugging me.
    Joan

  2. #2
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    New Zealand
    Posts
    295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Install on Demand?

    Joan, I think it comes down to the business card. Do you see it in the message or does it show as an unknown attachment??? Install on demand can be a real pain as it always seems to try to install something when you are in a hurry!!! I suggest turn it off, and when it says something is needed you then have the choice about whether it is installed or not.
    My <img src=/S/2cents.gif border=0 alt=2cents width=15 height=15>

  3. #3
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    Br. Columbia, Canada
    Posts
    109
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Install on Demand?

    Thank you for your comforting words Mike. I wondered too about the business card, yes it says that it is one OK. Even when she removed the bus.card removed I still got the install on demand. So I'm wondering if there is some funny style or formatting that's in conflict between her NS 4.7 and my IE5.0. She tells me it's happening for a lot of her correspondents. Thanx again. Appreciate the time.
    Joan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •