Results 1 to 10 of 10
  1. #1
    Star Lounger
    Join Date
    May 2003
    Location
    San Francisco, California
    Posts
    96
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disabling Verisign SiteFinder (6.0.2)

    I had IE set up to use Google when searching from the address bar (done by using Search/Customize). Now that Verisign has rolled out its SiteFinder, the Google search function no longer works from the address bar. I've installed Google's toolbar, but using it is an extra step. Is there a way to disable SiteFinder?

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabling Verisign SiteFinder (6.0.2)

    I just tried mine and it works fine. WinXP. IE6.
    No sign of VeriSign.

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Disabling Verisign SiteFinder (6.0.2)

    <P ID="edit" class=small>(Edited by DaveA on 16-Sep-03 19:03. )</P>Can you provide a link to VeriSign's SiteFinder?
    I can find NO referenace to it any place.

    Edit:
    Did find this one http://www.wired.com/news/technology...,60473,00.html

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabling Verisign SiteFinder (6.0.2)

    Ah. I just found this as well: VeriSign Hijack.

    Strangely, my Address bar still searches OK. Maybe I need to mistype something...
    _________

    Well, I typed "juunk" in my address bar, and I was taken to: http://www.google.com/search?q=juunk. So, regardless of those reports, I still seem to search with Google...

    No matter how hard I try, I cannot get to VeriSign. I only go to goole. Here is another example: If I type www.rueiopeiuroeroerier.com in the address bar, I am taken to: http://www.google.com/search?q=www.r...roeroerier.com.

    Maybe I am just lucky??

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Disabling Verisign SiteFinder (6.0.2)

    Maybe the sitefinder is getting too much traffic and its behavior is inconsistent, or perhaps the backlash has resulted in some changes, but right now I only get sitefinder under very limited circumstances, basically, when IE thinks I've entered a valid URL and the "Search from the address bar" setting is "Do not search from the Address bar." Your mileage may vary.
    Attached Images Attached Images

  6. #6
    Star Lounger
    Join Date
    May 2003
    Location
    San Francisco, California
    Posts
    96
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabling Verisign SiteFinder (6.0.2)

    I'm the original poster. I'm using IE 6 and Win2K. I have IE set to search from the address bar, but to use Google when searching. I've been consistently getting Verisign's search page when I type something other than a valid URL. I tried turning off the "search from the address bar" function, but the results were the same. Here's an example of what I'm getting:
    http://sitefinder.verisign.com/lpc?url=juu...uunk&host=juunk

    Perhaps getting this depends on one's ISP rather than on IE or Windows?

    Robert

  7. #7
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Disabling Verisign SiteFinder (6.0.2)

    I get MSN for juunk. Maybe switch temporarily from Google to MSN and then switch back. I don't see why anything should have changed, but...

  8. #8
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Disabling Verisign SiteFinder (6.0.2)

    There are a couple of articles on this matter on a UK website, relating to verisign-really-sucks.com. Worth a read.
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  9. #9
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Long Beach, California, USA
    Posts
    1,912
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabling Verisign SiteFinder (6.0.2)

    It must be ISP -- or rather, DNS server related. Also, the behavior seems very inconsistent. Even though my DNS server now is returning the VeriSign address, my browser (IE6) does not take me to the page. Instead, I get a DNS error. However, I can get to the page if I enter the verisign address directly in my address bar. Strange.

  10. #10
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Disabling Verisign SiteFinder (6.0.2)

    And here's a more recent article on the VeriSign matter...
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •