Results 1 to 8 of 8
  1. #1
    Lounger
    Join Date
    Apr 2001
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    lost control panel items

    My boss has done something that is typical of bosses...
    He has somehow managed to remove items from his control panel. Add/remove programs is GONE, along with a few other items.

    Is there a way to get these items back short of using the restore CD?

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: lost control panel items

    If you have a windows 98 CD, you can put it in and do a 'repair installation'... if not.. let's see..

    You can download Xteq <A target="_blank" HREF=http://www.wopr.com/cgi-bin/w3t/showflat.pl?Cat=&Board=free&Number=15520&page=0&vi ew=collapsed&sb=5>here</A> It will allow you to re-activate that option, if you click on Appearance, then Control Panel, then General Icons, Add/Remove Programs is part of the Visible Items #1 Group.

    Hope that helps!
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

  3. #3
    Lounger
    Join Date
    Apr 2001
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: lost control panel items

    Thanks for the reply. I was finally able to get back to the boss' PC and try the tricks you mention.

    1) The windows 98 cd starts up, but the Add/Remove Programs option does not respond. All other features of the CD seem to work, including reinstallation.

    2) Xteq indicates that all of the missing features from the control panel are set for display. I tried unselecting the items, updating, and reselecting them to no avail.

    Does this mean that my sole recourse is to reinstall windows and hope the registry doesn't get wonky?

    -rich

  4. #4
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: lost control panel items

    Click on Start, then Run.

    Type 'Control' in the Run Box.
    then click on Add/Remove Programs in your Control Panel Window.

    Try to remove Windows 98. It should ask you if you want to repair the installation, if not, then at least you have a way of getting to the control panel without having the icon...

    Hope that helps!
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

  5. #5
    Lounger
    Join Date
    Apr 2001
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: lost control panel items

    The problem is that Add/Remove programs is not showing up in the control panel, via the double click OR by typing control at the RUN menu. I cannot get Add/Remove to work from the Windows CD. I cannot restore to an older registry (the process errors out every time).

    Thanks for all of your assistance so far... do you have any other suggestions?

    -rich

  6. #6
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: lost control panel items

    can you see it if you start in Safe Mode? About all that's left is a network policy of some kind preventing you from seeing this option.. is it there when you start in Safe Mode?

    Restart the machine.
    The instant you see the Windows 98 splash screen, press and hold CTRL. (on some machines you may also use F8.)

    Select Safe mode, then proceed.
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

  7. #7
    Lounger
    Join Date
    Apr 2001
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: lost control panel items

    It is not there when I start it in safe mode. I have disconnected the machine from the network and tried. I have looked through network policies that I can find to no avail. I have scanned 10 or so other machines in the office to see if they have the same problem.

    This is the only machine that has this problem. My gut tells me that something in the registry is fubar, but I can't find anything specific there.

    Any other insites? I really do appreciate the assistance you have offered.

    -rich

  8. #8
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: lost control panel items

    I would have to suspect that you are right! [img]/forums/images/smilies/smile.gif[/img] Soo.. what to do? Re-image. Because the system is 'stable' at least your user has the opportunity to backup key files, and 'save' everything before you destroy the contents of the machine. One shortcut you might try, (might work, but probably wont..) is to take regedit and a backed up copy of the registry from another machine with the exact same hardware configuration and use it on the one with the problem... Should work in theory.. but then you might as well burn what looks good on paper in the world of Microsoft.. (sorry Bill, just telling it like it is!) <img src=/S/tongue.gif border=0 alt=tongue width=15 height=15>

    Xteq should have fixed the problem, it makes the required change to the registry. Did you attempt a re-start after making changes with Xteq to see if they 'stuck' that way? Other than that, i'm at my wits end on this one.. can't image how you're feeling on it! <img src=/S/crazy.gif border=0 alt=crazy width=15 height=15> <img src=/S/hairy.gif border=0 alt=hairy width=15 height=15>

    If I think of anything else, you'll be the first to know! <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •