Results 1 to 2 of 2
  1. #1
    Star Lounger
    Join Date
    Mar 2003
    Location
    Toronto, Ontario, Canada
    Posts
    94
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Strange Protection Issue (PowerPoint XP)

    Hey there ... don't know if anyone can help with this one, but I thought I would give it a shot.

    I have a PP presentation that flashes a Password screen whenever I open it. I did not put any kind of protection on the document, except that I saved it as a PPS at one point to send to a client.

    I don't have to enter a password or name to make changes to the document. The security is turned off - nothing has been selected in Tools>Options>Security.
    I have copied each slide to a new blank presentation - and I still get the same security window
    I do not get this on any of my other PPS's or PPT's.

    Any ideas on what might be the problem would be greatly appreciated.
    Thanks

  2. #2
    3 Star Lounger
    Join Date
    Dec 2002
    Location
    USA
    Posts
    397
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Strange Protection Issue (PowerPoint XP)

    I've never seen anything like this, and it's very strange that it's happening only on the one presentation--especially if you insert the slides into a new blank one. Can you post the file here so we can take a look at it?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •