Results 1 to 2 of 2

Thread: IE5.01 SP2

  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Brookline, Massachusetts, USA
    Posts
    606
    Thanks
    17
    Thanked 0 Times in 0 Posts

    IE5.01 SP2

    On Monday I successfully installed a patch to my copy of IE5.01 SP1. The patch was to fix the vulnerability that MS discovered last Thursday. "The vulnerability is caused by HTML-based e-mail that contains an executable attachment whose MIME is incorrectly given as one of several unusual types."
    Everything is running fine. The MS article said that if you have SP2 installed, you don't need this patch.
    Just read WWW 4.06 about SP2 and would like to install it. Will the patch discussed above mess up the installation of SP2?
    Thanks,
    Howard

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: IE5.01 SP2

    Unlikely to be a problem, as these service packs are almost a new install.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •