Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Dec 2001
    Location
    Bordentown, New Jersey, USA
    Posts
    405
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Stupid MIDI/Serial Port Question

    People,

    I am using a Roland JV-1010 Sound Module to produce MIDI music. It originally received MIDI Input from my old Music Production software (Cakewalk PA9) via my PC's Serial Port.

    I am now running Windows XP (& SONAR 2.2) with a LynxTWO Audio Interface (Sound Card.) Roland does not make an XP Driver for the JV-1010. LynxTWO has no MIDI Ports (meaning the use of MIDI Cables is out) . . .

    . . . here's the stupid question:

    How can I now assign my Serial Port as my default MIDI Port, in order to transmit MIDI tracks from SONAR to the Sound Module?

    Does XP have default Serial Port drivers which will accomplish this task?

    Is the Serial Port the same as COM 1 in Device Manager?

    Need help. Thanks,

    mark4man
    ADK Pro Audio Quad Pro, w/ Intel Core i7 2600 CPU | 8 GB DDR3-1600 RAM | Seagate 500 GB SATA II (Primary) HD | Seagate 1 TB SATA II (Audio Data) HD | Win 7 Pro 64-Bit | Lynx Aurora8 ~ AES16 | Universal Audio UAD-1 | Cakewalk SONAR PE XI | Steinberg WaveLab 7 | NI Komplete 5 | Band-In-A-Box 2012

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Stupid MIDI/Serial Port Question

    Mark,
    ----------------------------------
    Is the Serial Port the same as COM 1 in Device Manager
    ---------------------------------

    Serial port can be COM 1 through 4. The same as in Device Manager.

    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  3. #3
    4 Star Lounger
    Join Date
    Dec 2001
    Location
    Bordentown, New Jersey, USA
    Posts
    405
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Stupid MIDI/Serial Port Question

    Bob,

    Don't quite know what it is, but apparently I'm not thinking too well this weekend.

    I went back & grabbed the JV-1010's CD-ROM; & thought I'd try installing the most recent available MIDI driver (which was an NT version.) I then went to Sounds & Audio Devices Properties; & found the option "Serial MIDI Out A Port" (I now had 2 devices available . . . that one; & the LynxTWO.) I Assigned the Serial Port driver as my default MIDI device . . . opened SONAR; & there it was . . . recognized by every MIDI track. Everything now appears to be working just fine.

    Live & learn.

    Thanks for the response,

    mark4man
    ADK Pro Audio Quad Pro, w/ Intel Core i7 2600 CPU | 8 GB DDR3-1600 RAM | Seagate 500 GB SATA II (Primary) HD | Seagate 1 TB SATA II (Audio Data) HD | Win 7 Pro 64-Bit | Lynx Aurora8 ~ AES16 | Universal Audio UAD-1 | Cakewalk SONAR PE XI | Steinberg WaveLab 7 | NI Komplete 5 | Band-In-A-Box 2012

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •