Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Montreal, Quebec, Canada
    Posts
    261
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No on-the-fly spell check!!! Help!! (2000)

    The short version: although I've selected the entire document and set the appropriate language, making sure the "Do not check spelling or grammar" is unchecked, it does not spell check!

    The long version: the document I've been assigned to proof read was created by cutting and pasting text (and accompanying formatting) from at least four other documents (I know, I know, I keep telling them and they keep ignoring me). Although I've changed the language setting, changed the "Do not check spelling or grammar" check box, and a few other ideas, Word still refuses to highlight misspelled words. If I open a new document, I'm OK. If I copy and paste to that new document, I'm OK. Hey, I'm a lousy speller, so I'm in big trouble here. I hope someone has a solution.

  2. #2
    New Lounger
    Join Date
    Oct 2002
    Location
    Tampa, Florida, USA
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: No on-the-fly spell check!!! Help!! (2000)

    Have you checked tools/options/spelling & grammar? Sometimes the "Hide spelling errors in this document is checked."

  3. #3
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Montreal, Quebec, Canada
    Posts
    261
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Tried that

    It was one of the first things I thought of. I even checked an uncheck to see if I could snap it back to reality, but no luck. I ended up starting a new document and copying the old text, but I'm still bugged by why it would not show spelling errors.

  4. #4
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Tried that

    In Word 2002 I have noticed that if you run a spell check and accept incorrect spelling, the words are set to be ignored in any future spell checks. This can be overridden by selecting the problem text and pressing Ctrl-Space (Resets the Font settings) or by cutting the text and pasting it back.

    Perhaps that will work for you in Word 2000 as well.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  5. #5
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Tried that

    Hi Andrew:
    Works in Word 2000, too. Nice one! I never knew that before. Ctrl+A, Ctrl+Spacebar is much faster than Tools/Options/Spelling & Grammer tab/Check Document, especially since you have to affirm your decision. <img src=/S/clapping.gif border=0 alt=clapping width=19 height=23>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •