Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Oct 2003
    Location
    Oakhurst, New Jersey, USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Reviewing toolbar reappears (XP SP1)

    Many times, when opening a document in Word 2002 SP1, the reviewing toolbar appears. I rarely use this feature and getting this toolbar to turn off and stay off is proving to be frustrating. I have not determined a pattern of when or why it appears. It just does, and it is annoying!

    I have turned off Track Changes, I have turned off the "store random number" option. This does not happen when launching Word with a blank document, and it does not happen with every document.

    Can someone explain what triggers this toolbar to appear, and is there a switch or option to turn it off until I actually need it? Thanks.

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Reviewing toolbar reappears (XP SP1)

    It will pop up if you have any tracked changes that haven't been accepted or rejected, so that's the first thing to try. Also, if you've received the document as an email attachment, Word assumes you will make changes & send it back, so it's trying to be helpful. In Windows Explorer, right click the file & choose Properties. Look for & delete any custom properties that start with an underscore (_).
    Hope this helps,

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Reviewing toolbar reappears (XP SP1)

    You can disable a toolbar, and many people do this with the Web and Clipboard toolbars. But if you actually use the Reviewing toolbar now and then, it might be a hassle for you to reverse the process. (Well, I suppose you could assign a button to do it...)

    The code is fairly simple. You could start with the model in the article How to stop the web toolbar from jumping up at you whenever you click on a page number in the table of contents:

    <UL>Public Sub BanishWebToolbar()

    CommandBars("Web").Enabled = False
    'Change 'False' to 'True' to re-enable the Toolbar

    End Sub[/list]To create a macro that toggles the Reviewing toolbar back and forth, try this (I haven't actually tested it):

    <UL>Public Sub ToggleReviewingToolbar()
    ' If Enabled = True, reverse to False, and vice versa (I think)
    CommandBars("Reviewing").Enabled = Not CommandBars("Reviewing").Enabled
    End Sub[/list]Now... I just made a post talking about the CustomizationContext, which is the template or document containing the toolbar that is going to be changed. Because the above does not specify, there is a good chance that the change will be made in Normal.dot, but no guarantee. Writing a more comprehensive solution would take a lot of testing, and more time than I have right now, so I hope this at least gets you to the next level.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •