Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Oct 2003
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Setting up email (Outlook 97)

    I'm a new user to Outlook with an old version (Outlook 97). Have had it for years and never needed it until now. I'm trying to set up my email address in the darn thing and keep getting this error msg when I try to test it out. "No transport provider is available ..." What does it mean by this? I've got all my settings in (POP3, SMTP, UserID, pswd, etc). What am I missing or doing wrong?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Setting up email (Outlook 97)

    This usually means there is a problem with the network connection between you and your SMTP server. Are you on a local area network or broadband connection, or are you on a dial-up connection? There is a connection tab (names change from version to version, so it could be called something else) in the Tools>Services>Email Account>Properties dialog that could be relevant.

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Setting up email (Outlook 97)

    did you get the update from office updates?

  4. #4
    New Lounger
    Join Date
    Oct 2003
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Setting up email (Outlook 97)

    Just want to say 'thanks' to everyone who answered my post. It's been awhile since I could get back here and then, of course, I forgot my password. In the meantime, I installed Outlook 2000 and got it up and running fine. Thanks again! Now on to my next post!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •