Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Oct 2003
    Location
    Wisconsin, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    auto connecting /Modem user. (Outlook 2000)

    I am running XP, used to have ME. When I had ME I could connect to the internet by just clicking the IE icon. My email would not connect unless I wanted it to when I clicked send/receive.

    Now, with XP, anytime I have a HTML imbedded message it automatically goes on line I was using preview pane, but changed that in hopes it would stop.

    I went to settings and changed the option in Internet Options to "Never dial a connection." I restarted my computer and the dang thing still automatically goes online, (when I see or open a HTML imbedded message) but now with no way to abort the action.

    Does anyone have any ideas? Is there another place I need to change my options. I swear I have looked everywhere. I even changed the view to not having a preview pane and it still just goes on line and stays there.

    To sum up. When I had Win ME I had IE set to autmatically connect. When In Outlook, it would automatically connect only when I clicked on send/reply. HTML imbedded email would show up but with little x's...which was fine. Can XP do this?


    This is making me very edgy. I only want to go on-line when I want to, not when Hal says so.

    Eileen <img src=/S/confused.gif border=0 alt=confused width=15 height=20>

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: auto connecting /Modem user. (Outlook 2000)


  3. #3
    New Lounger
    Join Date
    Oct 2003
    Location
    Wisconsin, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: auto connecting /Modem user. (Outlook 2000)

    Thanks Hans,
    I will give it a go!
    Eileen

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: auto connecting /Modem user. (Outlook 2000)

    The line between an HTML message in Outlook and a web page in Internet Explorer is somewhat fuzzy. You might have to stop IE from connecting automatically in order to stop this from happening. At least it's something to try.

  5. #5
    New Lounger
    Join Date
    Oct 2003
    Location
    Wisconsin, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: auto connecting /Modem user. (Outlook 2000)

    Hans,
    that was the perfect answer, thanks so much!!!
    <img src=/S/kiss.gif border=0 alt=kiss width=34 height=15>
    Eileen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •