Results 1 to 5 of 5
  1. #1
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    Texas, USA
    Posts
    273
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Got it; Can't Run It (OXP-SP2; WinME)

    Had occasion to run Belarc Advisor and discovered that Frontpage is installed on my hard drive in the OXP folders; however, it is not in the registry, and the setup options on the Office CD don't say anything about it. Whassup widdat den?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Got it; Can't Run It (OXP-SP2; WinME)

    Which sub-flavor of Office XP is it? Unless it was the "professional special edition," you might have just a stub of FrontPage and not the whole application.

  3. #3
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    Texas, USA
    Posts
    273
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Got it; Can't Run It (OXP-SP2; WinME)

    Howdy,

    According to the CD, I have OXP Professional Upgrade, Version 2002, Part No. X06-19921. The Frontpg.exe file is 1945KB in Program Files/Microsoft Office/Office and there are bunces of .dll's and other files with fp in their names.

    Thanks for your help.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Got it; Can't Run It (OXP-SP2; WinME)

    Hmmm, I have:

    C:Program FilesMicrosoft OfficeOffice10FRONTPG.EXE

    2,611 KB; version 10.0.4128.0

    I wonder whether you have an earlier version that held on somehow? I've also seen references to FrontPage Express, a "light" version that was bundled with something else (Windows? IE? OE??). But if yours doesn't match the above, I suspect it isn't the full FP2002.

  5. #5
    3 Star Lounger
    Join Date
    Jan 2002
    Location
    Texas, USA
    Posts
    273
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Got it; Can't Run It (OXP-SP2; WinME)

    This is what I see.

    C:Program FilesMicrosoft OfficeOfficeFRONTPG.EXE, Application, 1945 KB, 4/8/1999; 3.49 PM.

    But I've never had FP installed that I know of. I've used WORD and later MS Office for so long now that I don't remember what the updates are built on. Probably a version installed by Dell when I bought the system 6+ years ago.

    Thanks for the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •