Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Feb 2003
    Location
    Warwick, Warwickshire, England
    Posts
    189
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Page margins (2000)

    I have a report which on my computer I have designed with top and bottom margins of 15mm and left and right of 8mm (using file....page setup)

    When I run the report on another computer, with a different printer attached, the report expands to margins of 25mm all round. I can modify the margins and it prints correctly, so doesn't seem to be a minimum value allowed for the printer.

    Is there a method of setting the page margins for a report so that they remain constant, no matter which printer the report is sent to.

    John

  2. #2
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Page margins (2000)

    Format and save the report for the default printer, not a specific printer. That should allow it to hold its margins. However, be careful of bottom margins, since duplexing printers require a wider bottom margin in order to grab the page and run it through again. Even if the report is not being printed duplexed, a printer with that feature enabled will still require that wide bottom margin ... or right margin in a landscape report.
    Charlotte

  3. #3
    4 Star Lounger SteveH's Avatar
    Join Date
    Jan 2001
    Location
    Chelsea, Gtr London, United Kingdom
    Posts
    587
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Page margins (2000)

    Another thought -
    Do you have SP1 installed?
    There was a bug where Name Autocorrect used to reset margins on Reports so either apply SP1 or turn off Name Autocorrect (which is a sensible thing to do anyway).
    Steve H
    IT Lecturer/Access Developer
    O2K SR3/O2010; Win7Pro

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •