Results 1 to 8 of 8
  1. #1
    Lounger
    Join Date
    Mar 2001
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Beep when using Word 97

    My computer seems to have deveveloped an infernal habit of beeping (2 pitches) every few seconds when Word 97 is running. I've gone to the extent of setting "No sounds" in Win 98, but the beep goes on!

    Would be eternally grateful for any gremlin-busting ideas.

    Nick

  2. #2
    Gold Lounger
    Join Date
    Dec 2000
    Location
    Hollywood (sorta), California, USA
    Posts
    2,759
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Beep when using Word 97

    I take it you've already checked for virus or any "fun" code in Normal.dot or a global template?
    Kevin <IMG SRC=http://www.wopr.com/w3tuserpics/Kevin_sig.gif alt="Keep the change, ya filthy animal...">
    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/redline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

  3. #3
    Lounger
    Join Date
    Mar 2001
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Beep when using Word 97

    Thanks a lot for taking the trouble to reply Kevin.

    Have already run a check with the latest McAfee virus definitions, but don't know how to check the code of normal.dot or global template.

    Nick

  4. #4
    Gold Lounger
    Join Date
    Dec 2000
    Location
    Hollywood (sorta), California, USA
    Posts
    2,759
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Beep when using Word 97

    Open Word. Press Alt-F11. That activates the VBE (visual basic editor -- also referred to as the IDE (integrated development environment).

    Look in the Project window (if not visible, press Ctrl-R or View>Project Explorer)

    Click the + next to Normal then the + next to Modules under that. Then d-click NewMacros and any other code modules you might see here. If you don't have NewMacros or any other code modules, you don't have any code in Normal, including macro virus code. Your problem is elsewhere.

    ...and very weird.
    Kevin <IMG SRC=http://www.wopr.com/w3tuserpics/Kevin_sig.gif alt="Keep the change, ya filthy animal...">
    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/redline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

  5. #5
    Gold Lounger
    Join Date
    Dec 2000
    Location
    Hollywood (sorta), California, USA
    Posts
    2,759
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Beep when using Word 97

    Just one more thought:

    Uncheck "Provide Feedback with Sound" in Tools>Options>General just to see if the beeps stop.
    Kevin <IMG SRC=http://www.wopr.com/w3tuserpics/Kevin_sig.gif alt="Keep the change, ya filthy animal...">
    <img src=/w3timages/blackline.gif width=33% height=2><img src=/w3timages/redline.gif width=33% height=2><img src=/w3timages/blackline.gif width=33% height=2>

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Beep when using Word 97

    Hi Nick:

    You can determine or eliminate the possibility that normal.dot or add-ins are causing the problem. Open Word from STart/Run & type
    winword.exe /a

    See if you have the problem. If it goes away, it was in one of the add-ins or normal.dot. You can rename normal.dot & can remove add-ins one at a time (from the Startup folder). If it doesn't...hmmm.

  7. #7
    Lounger
    Join Date
    Mar 2001
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Beep when using Word 97

    Thanks a lot for your suggestions. I don't seem to have any NewMacros module (just Microsoft Word Objects and This Document)and "Provide Feedback with Sound" was already unchecked. Also the problem turns out to be intermittent! Just have to keep looking - perhaps in the add-ins as Phil suggests.

    Many thanks

    Nick

  8. #8
    Lounger
    Join Date
    Mar 2001
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Beep when using Word 97

    Thanks very much for your help. Part of the problem is that the beep now seems to be intermittent. Your suggestion re the add-ins may well be useful - I have quite a few.

    Will let you know if I solve it.

    Regards

    Nick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •