Page 1 of 2 12 LastLast
Results 1 to 15 of 20
  1. #1
    Star Lounger
    Join Date
    Feb 2003
    Location
    Cleveland, Ohio, USA
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems with display

    Hi everyone,
    I am running Windows XP Pro and was given the option to update the driver for my graphics card (Nvidia Riva TNT 2) through Windows Update, which I did, and since then I have had problems with the display on my screen. Everything is huge at 800x600 and when I change it to 1024x768 (the next size to choose from) everything is too small. I am looking for a happy medium! Also, it is set at 96 dpi (normal) and the color quality is set at 32 bit (highest.)
    I tried to roll back to the previous driver but was unable to and the web site for Nvidia only has the new driver (which is XP compatible.) I do not have the old driver on disk . . . (anymore.)
    All suggestions will be appreciated.
    Thanks!

  2. #2
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problems with display

    What settings were you using before you Updated? Have you tried System Restore?

  3. #3
    Star Lounger
    Join Date
    Feb 2003
    Location
    Cleveland, Ohio, USA
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problems with display

    Hi,
    Unfortunately, I really didn't pay attention to my previous settings! I was considering System Restore but around the same time I had a problem with my Lexmark printer (an hour with tech support) and was afraid a System Restore would undo
    the fix to my printer. What do you think?
    Thanks!

  4. #4
    Star Lounger
    Join Date
    Feb 2003
    Location
    Cleveland, Ohio, USA
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problems with display

    Update: somehow it is getting worse. See attached sample of print from a website that is unreadable! The video card is a Viper V770 AGP made by Diamond and when I went to their website I found out that they have been sold and was routed to http://driversguide.com. The only drivers there are for Windows 95 or 98. I do have the original driver on disk but it is also for 95, 98 and NT. Any suggestions?
    Thanks for your time.
    Attached Images Attached Images

  5. #5
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problems with display

    Well if the newest Driver you can find doesn't work properly, and you dont want to try a System Restore, then it may be time to get an Updated Video Card that works good with WinXP. There are some real good Video Cards out there for a good price. Also just for the heck of it you might try the Driver thats on the disk[for Win98] you have. Ya never know it might work better then it is right now.

    Also which card is it that you have, you posted these two, "Nvidia Riva TNT 2" AND "Viper V770 AGP made by Diamond"? If you downloaded an updated driver that was for Nvidia and you are using a Diamond Viper, that could be your problem.

  6. #6
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Problems with display

    Are you sure that it isn't caused by the font size setting in Internet Explorer (View menu)? If it was accidentally changed to Extra Small, you'd get that kind of display.

    If it occurs in all applications, the above is completely irrelevant.

  7. #7
    Star Lounger
    Join Date
    Feb 2003
    Location
    Cleveland, Ohio, USA
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problems with display

    Thank you, Cowboy and Hans, for your input. Hans, you have solved one of my problems! I couldn't understand why every other screen is huge (see attachment) and I was having problems seeing the type on the internet. I didn't know I could change the type size in IE. <img src=/S/blush.gif border=0 alt=blush width=15 height=15>
    I will either try the 98 driver or a system restore. <img src=/S/crossfingers.gif border=0 alt=crossfingers width=17 height=16>
    Thanks so much!
    Attached Images Attached Images

  8. #8
    Star Lounger
    Join Date
    Feb 2003
    Location
    Cleveland, Ohio, USA
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problems with display

    <P ID="edit" class=small>(Edited by Cherie Shirey on 09-Oct-03 18:33. Both screens look the same when posted. One is 800x600 (too big) and the other is 1024x768 (too small.))</P>Hi again! I am still having problems with the display. I tried a System Restore as far back as I could and this problem began before the earliest restore point. I tried reinstalling the 98 driver from my disk and got a message that the driver was not for this operating system (XP.) I tried installing one or two drivers from the internet driver site and got the same message.
    I have attached one print screen showing the screen too small and then will attach another with the screen too large to work with. Any other suggestions? Thank you, everyone for your time and support!
    Attached Images Attached Images

  9. #9
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problems with display

    Looks good to me. I'm not sure what happened but your Screenshot looks fine. And by the way, you may not be able to find a Driver For that card thats for WinXP, but that doesn't mean it won't work. I have installed things that said it wasn't XP compatable, but they worked just fine.

    Can you tell me the exact Model and everything of the Video Card. Is it a 32MB,64MB or what. I have found some Drivers for XP and TNT2 but I need more info.

    Also I noticed it was using the default monitor, Why?

  10. #10
    3 Star Lounger
    Join Date
    Mar 2001
    Location
    Nixa, Missouri, USA
    Posts
    314
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problems with display

    My two cents.
    Set resolution to 800x600
    Set colors to 16 Bit (65,000 or so)
    Set refresh rate between 70 and 75 Hz.
    Now what do you have?
    Make sure DPI settings are "Normal" (96).

  11. #11
    Star Lounger
    Join Date
    Feb 2003
    Location
    Cleveland, Ohio, USA
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problems with display

    Hi Cowboy and Kent,
    The video card is a Diamond Viper 770 AGP and I took the attached screenshot from the web to give you further info. I do have the resolution set to 800x600, 16 bit (it was on 32 bit), 72 Hz (it was at 85) and 96 DPI and it looks the same. I installed a driver from the internet yesterday but there was no difference then either.
    A question: When we upgraded to XP Pro from Windows 98SE I do not think the driver for the video card was updated to XP (could be wrong ! <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15>). Now that I have updated the driver through Windows Update, is it possible that XP will just not allow me to go back to the old driver and this is the screen size I'm stuck with? Is there a way to set the screen somewhere
    <span style="background-color: #FFFF00; color: #000000; font-weight: bold">between</span hi> 800x600 and 1024x768? It is set at default monitor because the list did not have a choice for a Optiquest Q71 which is what my monitor is.
    Thank you so much <img src=/S/thumbup.gif border=0 alt=thumbup width=15 height=15>
    Attached Images Attached Images

  12. #12
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Problems with display

    My
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  13. #13
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Problems with display

    My video card has a bizarre 848 x 480 setting (I haven't even tried it), but I've never seen a resolution that really is between 800 x 600 and 1024 x 768, such as 960 x 720. I guess the way video memory is organized would make such modes inefficient; it makes sense to jump to 1024, which is a power of 2.

  14. #14
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Problems with display

    <hr>...is it possible that XP will just not allow me to go back to the old driver... <hr>
    When you look at the driver tab in display properties, do you not have a rollback tab like the attached?
    Attached Images Attached Images

  15. #15
    Banned Member
    Join Date
    Jul 2002
    Location
    Newport Richey, Florida, USA
    Posts
    2,149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Problems with display

    <hr>The video card is a Diamond Viper 770 AGP<hr>

    Just curious,If the above is your Video Card, why does your Screenshot show an Nvidia Riva TNT 2 Pro? Or am I missing something, if so , sorry.

    And here is the Driver for your Monitor http://www.viewsonic.com/support/drivers.htm

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •