I am using Word 2000 with Global IME for Japanese installed, and for some reason cannot use wildcards when searching for text . It simply doesn't work. Does anyone know why this might be the case? I think the Japanese IME adds features to the grammar and spell checker, could it also inadvertently disable wildcard searches?