Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Jun 2001
    Location
    Brisbane Australia
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    MAPI leaves copy in Inbox after Sending (Outlook 2k)

    Hi

    I don't know if this is a unique problem or not. I've been unable to locate any similar references through Google.

    I recently tried installing Incredimail but wasn't impressed. I removed it after a quick look and the discovery that it was leaving 2 copies of each sent message in my Outbox. I think I found why that happened but don't plan to reinstall it any time soon.

    Now, if I send an email by "right clicking" in Windows Explorer and using the "Send To" option, or if I select "Send a Link" from Internet Explorer, the message DOES get sent correctly but a copy is left sitting in my Inbox. This doesn't happen if I just send a message normally so I'm assuming this is a MAPI problem although I may have my understanding of this term round the wrong way. Outlook is Internet Mail Only in my case.

    Is there a way to fix this so that I don't get the extra copy left in the Inbox or is this something that I will have to live with until I do another revuild and clean out the system?

    Thanks

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: MAPI leaves copy in Inbox after Sending (Outlook 2k)

    You could try Office's "detect and repair" feature (I believe this is on Outlook's Help menu) to see if it "corrects" any changes made by Incredimail.

  3. #3
    Star Lounger
    Join Date
    Jun 2001
    Location
    Brisbane Australia
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MAPI leaves copy in Inbox after Sending (Outlook 2k)

    That was a good suggestion. Just tried that but it failed to resolve the issue. [img]/forums/images/smilies/sad.gif[/img]

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: MAPI leaves copy in Inbox after Sending (Outlook 2k)

    John, when I use the Send To E-Mail Recipient option with Office Applications I get related but not identical behavior. (Bear with my explanation, menus are OL 2000.)

    At work I'm on a fairly standard Exchange Server with default server-side Folders, and a PST for storage of my messages. I have a Rule that Copies all Sent Items to a PST Folder, and under Tools I Options E-Mail Options, I UNcheck the "Save Copies of messages in Sent Items Folder". The Rule works fine -except- when I use the Send To E-Mail recipient buttons/menus under Office Applications. When I use those options, I get a copy left in my Sent Folder despite having the option turned off, but also my Rule runs and the sent item is copied to the appropriate PST Folder.

    So I'm wondering if you have a set of rules and switches that are operating a little like mine, but i can't see why copies are left in your Inbox. (As the old joke goes, I don't have solution, but I do admire the problem.)
    -John ... I float in liquid gardens
    UTC -7ąDS

  5. #5
    Star Lounger
    Join Date
    Jun 2001
    Location
    Brisbane Australia
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MAPI leaves copy in Inbox after Sending (Outlook 2k)

    Hi John

    I also use Rules but I only use them to file incoming mail to selected folders. I don't have any rules that act on outgoing messages although, after reading your post, I checked to make sure that something hadn't been added.

    I'm assuming that this is a bug that's attached purely to the mechanism that works on right-click explorer menu's and the send to option in IE. I'm guessing that I won't be able to overcome the problem and will have to put up with it until I rebuild. Hopefully that won't be too long.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •