Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Sep 2001
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    scrolling problem (XP prof.)

    No special timeing, but quite often I get a scrolling problem that lasts for two to three attempts to straighten it out and then the system locks tight . Ctl Alt Del will not work. Requires a complete shutdown with on/off switch and turn back on to return to use. See attached graphic of what it looks like. Any one else experienced this? Fixes?

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: scrolling problem (XP prof.)

    Could this be a matter of your monitor crying "uncle"?
    Gre

  3. #3
    New Lounger
    Join Date
    Sep 2001
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: scrolling problem (XP prof.)

    Got another response reminding me to get rid of all drivers for mouse and reboot and let XP load the proper mouse driver. Haven't had the problem since. Holding my breath. Thanks.

  4. #4
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: scrolling problem (XP prof.)

    I've had this--and seen it on other machines. The most common cause by far is a resource or memory problem when it occurs in my experience, and that "smear" is often lack of memory to load and or display the page properly. When this happens I find this works to keep on browsing and to stop the freeze:

    1) Minimize the page. You didn't say but I'll bet every time you try to close a page that looks like this you'll get a message that the page is in use by another application or similar.

    2) Close as many browser windows as you can and still continue what you're doing.

    3)After you minimize the page if you are still frozen hit Ctrl+Alt+Delete or right click the task bar and on the "Applications tab" click "New Task" and type "explorer.exe" in the box--minimize Explorer when it opens up, and the freeze should stop.

    4) I would try adjusting your page file:

    Windows+Pause Break>Advance Tab>Performance (at top) Settings Button>Advanced Tab>Virtual Memory>Change Button>Select OS Drive and Up the Minimum and Maximum.

    Windows XP defaults to 2.5 RAM you have for the "recommended paging file size"--so you might go up depending on your size requirements and space to 2.5 times that number for min and max and this may help. In addition, check msconfig and processes on Task Manager and eliminate unnecessary processes that are gobbling CPU memory usage and peak memory.

    5) Finally, I'd run Adaware and Spybot at the minimum, and we have a resource thread that makes them and other apps for this a click away:

    Star Post 296439.

    SMBP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •