Results 1 to 8 of 8
  1. #1
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Flash, bang, wallop

    Six month old Dell Optiplex GX300, NVIDIA RIVA TNT2, W2K, IE5.5 SP1
    If I go to this site <A target="_blank" HREF=http://www.bpesp.com/>here</A>, it all starts out nicely with a Flash(?) intro, then after about 5 seconds, system hangs.
    Black screen, light on Power button flashing, zero response. The only way out is to unplug power to the PC.
    Anyone with any ideas as to why?

  2. #2
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Flash, bang, wallop

    <P ID="edit"><FONT SIZE=-1>Edited by DrkRealm on 01/04/06 16:58.</FONT></P>Ugh.. i've had nothing but problems with those systems..

    We found that they are prone to intermittent memory failure, (three of ten shared this symptom...) Anything's possible, but given my experience, it may be choking on a required memory block..

    Any other erroneous behavior? [img]/forums/images/smilies/smile.gif[/img]

    Edit: Sorry Dell! <img src=/S/blush.gif border=0 alt=blush width=15 height=15>
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Flash, bang, wallop

    I can't load it. I'm guessing the flash file was corrupted in some way, and they're busy fixing it. (The frame source, attached, is entirely innocuous.)
    Attached Files Attached Files

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Flash, bang, wallop

    Thanks for both replies.
    I suspect a video problem somewhere - another app. can very occasionally cause the same problem, whereas this was very repeatable. I'll check on driver updates.

    As for Dell? Well, I can't remember how long I've been buying them, but I think the first required a hefty loan so I could afford the 40MB HD! I have only veered away from them twice, and almost immediately regretted it. Drk, are you critical of Dell, or the Optiplex system? No problem viewing the site on any other (Dell) system here.

  5. #5
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Flash, bang, wallop

    Hi Leif:

    The site seems to be working OK now. Why don't you try it again. I have a Micron, but had Dell before. I certainly prefer Dell support to Micron's.

  6. #6
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Flash, bang, wallop

    Thanks.
    Going in . . . .

    Some minutes later....

    Nope. However, somewhat improved in that the PC now reboots on its own <img src=/S/crazy.gif border=0 alt=crazy width=15 height=15>.
    Rats, now all my Outlook reminders for things I put off for 8 hrs at a time have reset to 5 mins <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15> .

  7. #7
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Northern, California, USA
    Posts
    1,886
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Flash, bang, wallop

    Just the optiplex 300, to be specific, Overall, Dell has a very good reliable system on the market, thier service is neigh unbeatable, but there's always a 'bad apple' and the Optiplex 300 is it. <img src=/S/2cents.gif border=0 alt=2cents width=15 height=15> <img src=/S/wink.gif border=0 alt=wink width=15 height=15>
    <IMG SRC=http://www.wopr.com/w3tuserpics/Kel_sig.gif>
    Moderator:<font color=448800> Pix Place, Internet Explorer</font color=448800>
    <small>www.kvisions.com

  8. #8
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Cairns, Queensland, Australia
    Posts
    885
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Flash, bang, wallop

    For my <img src=/S/2cents.gif border=0 alt=2cents width=15 height=15>, seeing as you ask.

    I manage a network of 51 PCs and 5 fileserver. A real mix and match of Dell, Compaq, Acer and Ipex machines.

    I've had problems with 1 or 2 of each brand with the exception of Dell. Out of 11 Optiplex, 2 Inspiron and 1 Dimension only 1 of the Optiplexes have not had some serious and time consuming problem. Usually ending in a complete reinstall of all software.

    Mind you my biggest gripe with the company is the level of support, anything up to 30 minutes in a queue then being "walked through" all the basic stuff I've already been through. The other 3 companies have people on the ground who know me and will send a tech out without "wasting" my time.

    Ah! Feel better already!
    Granville

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •