Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jul 2003
    Location
    Cincinnati, Ohio
    Posts
    107
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wrap text when printing (2000)

    Within my Gannt chart I can't get my tasks and descriptions to wrap text when printing or during print preview. In normal view it is wrapped but not when I print. Help mentoned increasing row height but this hasn't helped. Also, how can I exclude the the task date bars when printing? Any insight would be appreciated. thanks. -scott

  2. #2
    Silver Lounger GARYPSWANSON's Avatar
    Join Date
    Aug 2001
    Location
    Frederick, Maryland, USA
    Posts
    1,788
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Re: wrap text when printing (2000)

    To exclude the task date bars (assuming you mean the Gantt or right side of the print preview), you have two options:
    1. When in Gantt view prior to printing, Drag the column or page size divider to the rightso you can't see the gantt before printing.
    2. Go to print options, select Page Setup, View, and make adjustments there.

    Number 1 is the best bet.

    With regards to wrapping text, if increasing the row height didn't work then ensure you have all patches/ Service Packs installed.

    ** Response immediately edited to add service packs.
    Regards,

    Gary
    (It's been a while!)

  3. #3
    3 Star Lounger
    Join Date
    Mar 2003
    Location
    Beddau, Mid Glamorgan, Wales
    Posts
    289
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: wrap text when printing (2000)

    Scott:

    In addition to Gary's suggestions, there is also an option to Hide Task Bar on the General tab of the Task Information Box - an option I've never seen the point of personally!

    Tony.
    Regards,

    Tony
    [s] [/s]
    www.SylviArtist.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •