Results 1 to 6 of 6
  1. #1
    2 Star Lounger
    Join Date
    Nov 2001
    Location
    Toowoomba, Queensland, Australia
    Posts
    112
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outbox not empty after send (2002)

    I have a problem that has only recently appeared where messages that I have sent and which have been received by the recipient are still in my outbox. Each time I hit F9, I send the email again. It appears to be only an issue with emails with attachments and it seems to have begun after I installed McAfee virus and firewall modules.

    Thanks

  2. #2
    New Lounger
    Join Date
    Jul 2002
    Location
    Winchester, Hampshire, England
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outbox not empty after send (2002)

    I have been suffering a similar problem since I installed McAfee Spamkiller a few days ago. It has not disappeared even though I have uninstalled Spamkiller and rolled back to an earlier XP recovery point. I wonder if it is related to installing one of the recent Microsoft patches, I tend to let that happen automatically now (on Woody'd advice), I suspect that remnants of them may remain even after as rollback.

    I would certainly appreciate advice if anyone knows what is going on or has suggestions how to cure it.

    Richard

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Outbox not empty after send (2002)

    Since both your problems are McAfee related, you may want to look on their Website. I don't use McAfee, but did see advice that under Tools | Options | Other tab | Advanced Options | Add-In Manager make sure that that the following services have a check mark:

    -- McAee SpamKiller
    -- McAfee SpamKiller Exchange Extensions

    I didn't find anytrhing in the MSKB, but the problem may be too recent.

    One Outlook-based reason this might be happening is if under Tools | Options | Preferences tab, E-mail Options | Advanced E-mail Options you have "In folders other than the Inbox, save replies with original message" checked.
    -John ... I float in liquid gardens
    UTC -7ąDS

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Outbox not empty after send (2002)

    Did the McAfee installs change your outgoing mail server settings? For example, did they redirect mail to your own computer (127.0.0.1) for processing? If so, and if you don't need outbound mail filtered, you could try changing the setting back to whatever your ISP specifies.

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Outbox not empty after send (2002)

    Second thought: if you open the Send/Receive dialog, are there any errors indicated? If there are no errors, I don't know why Outlook isn't moving the message. If there are errors and they don't make sense, perhaps the firewall, as a result of bad design or faulty configuration, is block the message back from the mail server that should confirm successful sending. Just a thought.

  6. #6
    Star Lounger
    Join Date
    Jul 2001
    Location
    Perth, Western Australia, Australia
    Posts
    77
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outbox not empty after send (2002)

    Hi Joe,

    Not sure whether this has anything at all to do with your problem, but you can also check out this thread to see if it does anything toward fixing your problem.

    Cheers,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •