Results 1 to 9 of 9
  1. #1
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Flims, Switzerland
    Posts
    271
    Thanks
    0
    Thanked 0 Times in 0 Posts

    problem using lounge

    Does anyone know of any changes made to the Lounge in the past few weeks which may aggravate IE6 into crashing? Everytime I log in to the lounge IE crashes after about 2 minutes or so, without fail. Woody's Lounge is the only site which seems to do this. Is anyone else having the same problem? I thought it might be a funky bit of Javascript or something that may be provoking IE into crashing. I tried reinstalling IE6 SP1 but it made no difference. I ran a full virus scan on my machine, all WinXP updates are on it, etc. etc. I can't think of anything else I can do short of rebuilding!

    Thanks,

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: problem using lounge

    As far as I know, the only thing that has changed are the <!post=Google Ads,296169>Google Ads<!/post>; they were added 4 weeks ago (September 23).

    Two Loungers have complained that the ads hijack their blinking cursor when they are composing or editing a post; I haven't heard of other problems...

  3. #3
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Cairns, Queensland, Australia
    Posts
    885
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: problem using lounge

    This sounds like it could a corrupt temp file. Try deleting all the file - Tools - Internet Options, and on the General tab click the Delete button.

    I do this plus delete all the temp files that Windows and Office generate weekly, followed by a defrag. Seems to keep the system reasonably stable.

    Hope this helps.
    Granville

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: problem using lounge

    Good suggestion; Ralph should also delete his Lounge cookie Cookie:username@www.wopr.com in the Temporary Internet Files folder (Delete in Tools | Internet Options doesn't remove cookies.)

  5. #5
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Flims, Switzerland
    Posts
    271
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: problem using lounge

    Thanks for the replies.

    I deleted all temp internet files and cookies manually, but has made no difference. Will do a defrag overnight tonight to see if that helps.

  6. #6
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: problem using lounge

    In my experience, IE doesn't need a whole lot of provocation to crash. I doubt it's the Lounge, more likely, it's your particular installation. If you're running XP, a system repair might help; for other OS's that don't have IE6 embedded, try a remove/reinstall of the browser.
    -Mark

  7. #7
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Flims, Switzerland
    Posts
    271
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: problem using lounge

    Your hypothesis is exactly what I would usually suggest in any case like this. However, there are several things which distract me from doing so and suggest to me that there is something about Woody's Lounge in particular which provokes this behaviour.


    1) I am a very heavy internet user. I browse many different sites every day of the week, it is part of my job. Woody's Lounge is the ONLY site which has caused IE to crash in at least the last month of browsing.

    2) The crash occurs like clockwork. I will bet a very hefty sum of money that IE will crash within 2 minutes of browsing Woody's Lounge every single time. (I am having to write all my posts in Textpad and then do a quick navigate/copy and paste/submit before IE crashes)

    3) (And this is REALLY strange) This symptom occurs on BOTH my laptop AND my desktop. They are both running WinXP SP1 and IE 6.0.2800.1106.xpsp2.030422-1633


    Both PC's have all the windows updates from Microsoft etc., they are both fully virus and adware scanned regularly, i.e. generally quite well looked after.

    Of course, it may be that my installations are both a bit duff, but surely there has to be something in particular about Woody's Lounge in order to yield the above symptoms. Wouldn't you agree?


    Regards,

  8. #8
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    Lorain, Ohio, USA
    Posts
    953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: problem using lounge

    By any chance, do you have Woody's in your Trusted Zone in IE?
    How about in your firewall in 'allowed'? I have Norton PFirewall - see attached...I don't have problems at all - WinME/IE6+ .
    Perhaps some setting somewhere is doing this.
    Just my <img src=/S/2cents.gif border=0 alt=2cents width=15 height=15>
    Attached Images Attached Images

  9. #9
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: problem using lounge

    I am running those exact versions without crashing when I visit the lounge.

    StuartR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •