Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Feb 2003
    Location
    Woking, Surrey, England
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disabling autoformatting (Word 97/2000)

    I'd like to disable the predictive autonumbering. When I type what looks like a sequence of numbers, I get the next number (or a heading). I can only undo each instance not disable the feature.

  2. #2
    2 Star Lounger
    Join Date
    Jul 2001
    Location
    Wisconsin, USA
    Posts
    193
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Disabling autoformatting (Word 97/2000)

    Linda,

    Under Tools, AutoCorrect, on the AutomFormat as you Type uncheck the top 5 items and on the AutoFormat tab uncheck the top 4 items.

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabling autoformatting (Word 97/2000)

    Hi Leanne:
    Actually, if all she wanted was to eliminate automatic numbering as she typed, she could get away with unchecking only that item under AutoFormat as you type. I confess that I leave the Tables, Borders, & automatic bulleted lists on. The AutoFormat tab only comes into play if you deliberately autoformat the document, which I've never done (except to see what would happen). <img src=/S/evilgrin.gif border=0 alt=evilgrin width=15 height=15>

  4. #4
    2 Star Lounger
    Join Date
    Jul 2001
    Location
    Wisconsin, USA
    Posts
    193
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Disabling autoformatting (Word 97/2000)

    Hi Phil,

    By leaving Tables and Borders checked, how does it autoformat while typing? I guess I just unchecked all of them in both spots because I was so frustrated with it wanting to format everything for me. Thanks for pointing this out.

  5. #5
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Disabling autoformatting (Word 97/2000)

    Hi Leanne:
    With borders on:
    type 3 --- (dashes) or 3___ (underscores) or 3 === (equal signs) & press <enter>. Word will create a line (border) across the page. I think there might be a few other characters it will reformat, but I can't recall.

    With tables on:
    typing +.......+......................+ & pressing <enter> will create a table with columns where the + is. The dots in between are really spaces, not periods.

    And I agree, having them on usually creates more problems than they solve. But I figure that the steps above are something I'm unlikely to do for another purpose (except maybe the 3 dashes). <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    Cheers,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •