Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jan 2001
    Location
    Florida
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook attachments sent to Outlook Express

    I use Outlook 2000. When I send an e-mail with an attachment to outhers on our network who are using Outlook Express, they cannot find an attachment, which on my screen appears as an icon in the text field. Others do not seem to have this problem receiving my attachments.

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook attachments sent to Outlook Express

    my crystal ball says you are using RTF formatting and the OE users are getting it as a winmail.dat. OE "knows" what winmail.dats are and knows they aren't "real" attachments, so it doesn't display a paperlip for them.

    only send as html or plain text unless you know everyone is using outlook. if you are using word as the editor, switch to outlook's editor and see if that helps. (try plain text first - it's the most likely solution)

  3. #3
    New Lounger
    Join Date
    Jan 2001
    Location
    Florida
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook attachments sent to Outlook Express

    You were right on the mark MaryJ. This was my first visit to the lounge, but I'm telling all my friends about it. Thanks.[img]/w3timages/icons/smile.gif[/img]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •