Hello

I have code that calls the Mail Merge Recipient Dialog for a user to choose from Mail Merge Recipeints. The data source is an Access Database. I have a very specific order that I want the columns to appear - this order is reflected in the table of the Access Database. Word however ignores this order and puts all addressee fields at the beginning. Does anyone know how I can turn OFF whatever it is that is controlling the order of column headings? I also wanted to default to no fields being selected. I tried using sendkeys ("%{A}") immediately prior to Dialogs(wdDialgoMailMergeRecipients).Show command. Anyone have any ideas on this one?

Thanks