Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Oct 2003
    Location
    Brussel, Belgium
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unwanted Accented Characters (Word 2002)

    I work within an international environment. Every once in a while, I will be typing away and choose to enclose a word in single quotes. I enter the single quote (') and, say, the letter, e. What comes back is an accented e without the leading single quote. Once this occurs, double and single quotes act funny--they're waiting for the next letter. I've searched the knowledge base articles and can only find ways to enter these special characters via the multiple key stroke CTRL-Left Shift-ALT-Space Bar E (I'm being facetious), but you know what I mean.

    As I said, I work in an international environment. Could it be that before this occurs, I opened a document that had some add-in that allowed this. The only way to recover Word to its normal behaviour is to restart the machine; restarting Word only doesn't solve the problem. Any thoughts?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Unwanted Accented Characters (Word 2002)

    Normally, this behavior occurs if you set the input locale to US International (in Windows XP, this is in the Regional Settings control panel, in older versions, it was in the Keyboard control panel).

    Do you happen to have a keyboard shortcut for switching input locales? If so, you may inadvertently switch. Check the appropriate control panel (you'll have to dig deep to find these settings)

  3. #3
    New Lounger
    Join Date
    Oct 2003
    Location
    Brussel, Belgium
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unwanted Accented Characters (Word 2002)

    Hans,

    No keyboard shortcuts that I know about. I'll have a look when I make it in to work tomorrow. I doubt that our SysAdmin/Configuration Managers would have included a key board shortcut to provide this functionality, but I could be wrong.

    If there are no keyboard shortcuts and locale set to English (US), then what?

  4. #4
    Star Lounger
    Join Date
    Jan 2001
    Location
    U.S. - East Coast
    Posts
    73
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unwanted Accented Characters (Word 2002)

    Windows uses -- I believe by default -- Left Alt+Shift to cycle through the input languages. This is easy to accidentally hit. You can see the hot keys assigned by going into Control Panel|Regional and Language Options|Languages tab|Details button|Key Settings button. The hotkey combinations for each input language are displayed.

    Also, you might find it handy to display the Language bar on your taskbar, which will always display an icon representing the current input language. To do this, click "Language Bar" instead of "Key Settings" in the step above and select your preferences.

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Unwanted Accented Characters (Word 2002)

    I don't know of another way this could happen, sorry.

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unwanted Accented Characters (Word 2002)

    Is it possible that you've remapped the Ctrl & Shift keys? Or perhaps under Control Panel/Accessibility options you are using sticky keys. If you press Ctrl & then type "e", you get an accented e.

  7. #7
    2 Star Lounger
    Join Date
    Mar 2001
    Location
    California, USA
    Posts
    136
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unwanted Accented Characters (Word 2002)

    If you have Windows XP,
    Control Panel.....Regional and Language Options.......Language Tab.........Details Button.
    What do you have listed under Keyboards? US? US international? More than one?
    Sorry if this is repeating the stuff from earlier posts, but I am also trying to figure out what's going on.
    Thank you. J. Till

  8. #8
    New Lounger
    Join Date
    Oct 2003
    Location
    Brussel, Belgium
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unwanted Accented Characters (Word 2002)

    My SysAdmin had loaded a Belgian Keyboard and Ethan was correct: Left
    Alt+Shift was the Hot-Key to change languages. I deleted the alternate
    language and disabled the Hot-Key. Hope this solves my problem.

    Thanks for the assist!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •