Results 1 to 11 of 11
  1. #1
    Lounger
    Join Date
    Dec 2002
    Location
    Palm Springs, California, USA
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Imbedded pictures not displaying (2002 sp2)

    WHy don't imbedded pictures show? The placeholders for the pictures do show, but no actual picture.

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Imbedded pictures not displaying (2002 sp2)

    Let me assume this is a message from a legitimate sender, not a junk message where the back end server could have shut down the site the pictures are pulled from.

    Are you online or offline when you try to view these pictures?

    If you are online, have you installed any special preview software that blocks images (i.e., for your viewing safety)?

    Do you get the red X error marker, or just nothing?

  3. #3
    Lounger
    Join Date
    Dec 2002
    Location
    Palm Springs, California, USA
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Imbedded pictures not displaying (2002 sp2)

    Message is from legitimate sender. I am online. I am using spam inspector and norton anti-virus. I do get the redx error marker.

  4. #4
    Star Lounger
    Join Date
    Jan 2001
    Location
    Albuquerque, New Mexico, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Imbedded pictures not displaying (2002 sp2)

    If you have set Internet Explorer NOT to show pictures, it can interfer with the display of embedded pictures in Outlook messages. This is particularly true if the message format is HTML.

  5. #5
    Lounger
    Join Date
    Dec 2002
    Location
    Palm Springs, California, USA
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Imbedded pictures not displaying (2002 sp2)

    IE is set to show pictures and to show Image download placeholders. Other ideas? I am using Spam Inspector and Norton Antivirus and Sygate personal Firewall.

  6. #6
    Star Lounger
    Join Date
    Jan 2001
    Location
    Albuquerque, New Mexico, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Imbedded pictures not displaying (2002 sp2)

    I'm in a corporate environment and we don't use Spam Inspector and Norton Antivirus, Sygate personal Firewall on our PCs. We use other products. So, I can't be much help on those. Any chance you have Word as your email editor or have Outlook to use Word to read rich text email messages? If so, maybe in Word you don't have "Drawing" checked on the View tab under Tools, Options.

    Other than that, I'm out of ideas. Good luck!

  7. #7
    Lounger
    Join Date
    Dec 2002
    Location
    Palm Springs, California, USA
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Imbedded pictures not displaying (2002 sp2)

    IE is set to show pictures. Any other ideas?

  8. #8
    Lounger
    Join Date
    Dec 2002
    Location
    Palm Springs, California, USA
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Imbedded pictures not displaying (2002 sp2)

    Tx for the reply. But I am not using Word at all; just the plain old Outlook editor.

  9. #9
    Lounger
    Join Date
    Dec 2002
    Location
    Palm Springs, California, USA
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Imbedded pictures not displaying (2002 sp2)

    In case you did not get my first reply.

    Message is from legitimate sender. I am online. I am using spam inspector and norton anti-virus and Sygate personal firewall. I do get the red x error marker.

  10. #10
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Imbedded pictures not displaying (2002 sp2)

    Bruce, I did see your post but I don't have access to those products to examine whether they might be blocking images. I can't recommend taht you turn off a firewall to test, so it would be more a matter of inspecting their various options (e.g., "privacy" settings) to see what you can see.

  11. #11
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Vienna, Wien, Austria
    Posts
    5,009
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Imbedded pictures not displaying (2002 sp2)

    All I can suggest is Spam Inspector may be interfering; as I have NAV and SPF installed without any such problems.
    Gre

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •