Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Mar 2001
    Location
    Gauteng, South Africa
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    'Unknown Error' on forwarding (OL2000 SR1)

    Sometimes (frustratingly often!), when I forward a message, after I've composed my bit and pressed Send, OL immediately returns the following error message:
    "The messaging interface has returned an unkown error. If the problem persists, restart Outlook."
    The message just refuses to send. If you try to save it, tough luck, the same error message pops up again. I now have to copy the whole message, close the message, forward again, paste and then Send works without fail - rather inelegant and eror-prone. It seems to happen only when I have an attachment open whilst attempting the forward process, but I cannot get it "repeatable" Help appreciated!

    Gideon Coetzee

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: 'Unknown Error' on forwarding (OL2000 SR1)

    <P ID="edit" class=small>(Edited by jscher2000 on 03-Nov-03 13:50. On second read...)</P>I've gotten this message only when the destination folder for a message I'm trying to move has the maximum number of items in it (by default, something in the 16,000s, if I recall correctly). For example, if the Deleted Items folder has this number of messages in it, trying to delete a message returns the error you're getting. Now, it's simply inconceivable that the Outbox could have this particular problem. But Sent Items could...

    Added: If you have an attachment open that you are attempting to forward, Outlook sometimes behaves oddly. I would avoid that situation if at all possible.

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: 'Unknown Error' on forwarding (OL2000 SR1)

    When you forward a large attachment that also remains in the received message, it gets temporarily duplicated. See if the advice in <!post=this,302987>this<!/post> thread helps.
    -John ... I float in liquid gardens
    UTC -7ąDS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •