Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    May 2008
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts

    import addresses

    At home, have a new machine which came with W2000PE preloaded.
    Trying to import OE5 Addresses from W98 (copied into a CD), but get a message that "Import process didn't complete successfully".
    Any ideas / help about what I could be doing wrong?
    Thanks in advance.

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: import addresses

    copy the file to the hard drive and uncheck the read only property.

    what file are they in on the cd? if OE's native format, try dropping the file in the proper folder, making sure it's not read only.

  3. #3
    Lounger
    Join Date
    May 2008
    Posts
    36
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: import addresses

    yes, i forgot to change the attributes. once done, the addresses imported properly, into the oe5 as administrator.
    verified it works properly; no problem.
    when out and relogged as user, found that oe5 warms me that "addresses setup incorrectly", no addresses shown imported into THIS oe5.
    the attempt to import yields message that must reinstall oe5.
    i understand this is a different problem, on which will experiment over the weekend. w2000 recommends not to work as administrator, and would not want to be emailing that way.
    nevertheless, i learnt over the read only attribute , and thank you very much for your help.
    daniel.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •