Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Nov 2003
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Merge ignores regional settings (Word 2002 SP2)

    Mail Merge Word document using Excel data table. Word ignores regional settings, ignores formatting from Excel and just displays merged values in US formats. Now, we Brits express large values with comma separators (23,456) and dates in a different manner (31/03/1949) from the US, so UK secretaries have to format all such merged fields within the Word document using the formatting picture switch, which seems a bit tough. Why does Word respect regional settings most of the time but ignore them when mail merging?

    Any fixes available - this is gonig to affect all our secretarial staff in the UK, and as I head the Helpdesk I'm desperate to fix it early in the Office XP rollout. No, we won't be using 2003, so that suggestion won't help!

    Thanks in advance, guys.
    Attached Files Attached Files

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Merge ignores regional settings (Word 2002 SP2)

    The default method of connecting to a data source in Word 2002 is OLE DB. For Excel, however, DDE is better.

    Select Tools | Options...
    Activate the General tab
    Tick the 'Confirm conversion at Open' check box.
    Click OK.

    From now on, Word will ask which method you want to use to open the Excel data table: OLE DB, Converter, DDE or ODBC. Select 'MS Excel worksheets via DDE (*.xls)'. This will preserve the formatting set in Excel.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •