Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Mar 2003
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't send attachments with McAfee enabled (Winndows 98)

    I can receive but not send attachments with graphics. Disabling McAfee allows the e-mail to be sent. I've been to the McAfee sight and tried everything in their tutorial, including re-installing McAfee. Everything was fine until one of their upgrade downloads. I'm running Windows 98, Internet Explorer and Outlook Express.

  2. #2
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Can't send attachments with McAfee enabled (Winndows 98)

    Another good example & reason to dump McAfee and install Norton or ANY other AV, from any other vendor.
    The Lounge has in the past discussed the McAfee vs Anyone problem, but I can't refer you to any specific post, since the search function isn't available right now.

    If you really want to keep McAfee, the only thing I could suggest is to un-install it completely, including deleting any folders that were McAfee and also go into regedit to search for the " M" word and delete them all. Then install from scratch if you have the installation CD.

    Can you tell I'm not a McAfee fan? <img src=/S/notmyfault.gif border=0 alt=notmyfault width=15 height=15>

    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Can't send attachments with McAfee enabled (Winndows 98)

    Can you explain what happens when you send? It seems as though any of these are possible:
    1. <LI>Message won't send; McAfee intercepts it and generates an error.
      <LI>Message sends but the graphic is stripped.
      <LI>Message sends but the graphic is converted from being displayed in the body to being an attachment.
    I don't know how McAfee interoperates with Outlook Express, but let me assume that it runs as a proxy on your computer, and you configure OE to feed outgoing mail to the McAfee proxy (e.g., 127.0.0.1) on its way out. If so, you might be able to resolve this issue by changing your outgoing server back to your normal ISP settings and only scan incoming mail. After all, you would never be the one sending the virus, right? <img src=/S/wink.gif border=0 alt=wink width=15 height=15>

  4. #4
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Can't send attachments with McAfee enabled (Winndows 98)

    Jefferson,
    --------------------------------------
    After all, you would never be the one sending the virus, right?
    -------------------------------------
    You would if you had one of the virusvirii? that propagates itself by sending out copies of itself from the infected machines mailbox list. no?

    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  5. #5
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Can't send attachments with McAfee enabled (Winndows 98)

    Yes, hence the wink. It's best to avoid getting infected in the first place, of course, and you can always yank out the network cable (not sure how you'd do this with wireless) if you were to start spewing unintended communications.

  6. #6
    New Lounger
    Join Date
    Mar 2003
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't send attachments with McAfee enabled (Winndows 98)

    When I try to send e-mail with graphics, it sits in the Outbox and eventually a window pops up that says my POP server has not responded in 60 seconds, and I have an option to wait or close. I've walked away from the computer for some time and eventually (sometimes) it will eventually send, but most often not.

  7. #7
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Can't send attachments with McAfee enabled (Winndows 98)

    Do you think this is due to the file type (.JPG, .GIF) or by the size of the file? Can you send an equally large .DOC file? If you zip the graphic first, or change its file extension to something like .TXT, does it make any difference?

  8. #8
    New Lounger
    Join Date
    Mar 2003
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't send attachments with McAfee enabled (Winndows 98)

    I've received a McAfee reply via their support via email service. I must disable the WormStopper feature each time I wish to email a large file/graphics. That was the last feature in their on-line tutorial that we avoided, but that is the solution. No mention of a resolution to this glich in their Virus Protection program.

  9. #9
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Can't send attachments with McAfee enabled (Winndows 98)

    If it can't be fixed, we could rename it "AttachmentStopper" and call it a feature. <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •