Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Nov 2003
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    E mail pictures (XP home)

    i have a friend that uses Pegasus mail when he sends me pictures and i try to forward them or copy & paste all i get is is a box the size of the picture with a small red X in it. what do i have to do to correct this ?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: E mail pictures (XP home)

    What mail program are you using? Outlook Express? I've never heard of this problem with Outlook, and I don't use OE enough to give you a guess...

  3. #3
    2 Star Lounger
    Join Date
    May 2002
    Location
    Nr. Edinburgh, Fife, Scotland
    Posts
    166
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: E mail pictures (XP home)

    HI,
    You did not make it clear if you were receiving them properly.I am presuming you are. Are they on the actual page or sent as an attachment? Try saving them to the HD and then sending them on either as an attachment or embedding them on the page by using the "insertion"option

    Elaine

  4. #4
    New Lounger
    Join Date
    Nov 2003
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: E mail pictures (XP home)

    i use outlook express the pictures are sent as mime he is the only one that i have trouble with all the time

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •