Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Apr 2001
    Location
    Marlborough, Massachusetts, USA
    Posts
    62
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Scrolling speed and control

    I have W98, Office 2000 and IE5.5. I find that when scrolling, not always but usually, the scrolling is not precise with the button press. the longer I keep the down arrow pressed, the longer the scrolling will continue after I let up. It can go for several seconds and there seems to be no real control for even short bursts. Might corrolate to paragraphs but not obvious. Thanks.

  2. #2
    3 Star Lounger
    Join Date
    Dec 2000
    Location
    New Zealand
    Posts
    295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Scrolling speed and control

    JMF a click of teh arrow represents a one line move, so when holding for any length of time there will always be a catch up. You are better off using the other methods of scrolling - a click in the light grey strip between the arrows equals one screenful up or down (or left or right). If you click below the slider you will move down above to go up. Alternatively you can click hold and drag the slider. This is good for long distances. To drag quickly, hold down shift while you drag.
    Hope this helps <img src=/S/bow.gif border=0 alt=bow width=15 height=15>

  3. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Scrolling speed and control

    Hi Guys:

    I actually use the arrow keys or pg up & pg down (with or without the shift) for scrolling because I find it does give me a lot of control (although I do like the scrollbar for long distance, Mike). On my machine, a Micron 600MH, running Win98SE, Word 2000, the scrolling stops instantly. I'd check a couple of things:

    1. Tap your keys a few times; maybe they're sticking.
    2. You could try cleaning your keys. There's a Lounger who recommends running it under hot water--swear to God--but I haven't tried it.
    3. You could also check under Control Panel/Accessibility Options & make sure "sticky keys" isn't enabled.
    4. I'd also check Control Panel/Keyboard & check the repeat & delay rates.

    Let us know what happens, jmf.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •