Results 1 to 8 of 8
  1. #1
    tolel
    Guest

    Opening Word Problem

    Everytime I go "New Office Document| Blank Document |"
    Word opens, but I get the following error in a "Microsoft Visual Basic" popup:

    Run-Time error '-2147467259 (80004005)':
    Automation error

    continue end debug help

    I have reloaded the operating system (Win 98) and upgraded to Win ME. I have uninstalled and reinstalled MS Office 2000 Premium and Professional. All other included applications (excel, etc...) work with out this glich. "Continue" and "debug" are not selectable. I always click "end" and everything works fine. It seems to be just annoying. Can anyone help?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Opening Word Problem

    If you shut down Word, rename the Normal.dot template to something else (e.g., oldNormal.dot), and start it up again, does it still happen?

    If so, do you have any add-ins that load automatically?

  3. #3
    tolel
    Guest

    Re: Opening Word Problem

    Thanks! I am kind of embarassed that I didn't think of it. The file "hpssplwa.dot" was trying to load. Do you know what it is? I tried to open it and it said that it had macros that did not open and to consult the vendor to determine how to run them. Thanks again.

  4. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Opening Word Problem

    I threw that file name into a few search engines and came up dry. Does the template have any properties accessible? Other approaches could be more time-consuming.

  5. #5
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts

    Re: Opening Word Problem

    A search on www.hp.com for "+Word +templates" turned up<A target="_blank" HREF=http://search.hp.com/query.html?ht=0&qp=&qt=+Word++templates&qs=&qc=&pw =100%&ws=0&la=en&qm=0&st=1&lk=1&rf=0&oq=&rq=0&si=1 &nh=10&submit.x=12&submit.y=4> the following</A>. I couldn't find a specific reference to the template name you've mentioned but was wondering: have you installed any new HP hardware lately?

  6. #6
    Platinum Lounger
    Join Date
    Feb 2001
    Location
    Yilgarn region of Toronto, Ontario
    Posts
    5,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opening Word Problem

    >hpssplwa.dot

    Doesn't appear on my machine, and I have an HPLJ4L

  7. #7
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Opening Word Problem

    I suspect it's for a HP Scanner - there was some mention on their site regarding templates for this. (Maybe some atomated way of inserting a scan into a doc?)

  8. #8
    tolel
    Guest

    Re: Opening Word Problem

    To all:

    Thanks for the help. It was an add-on for my HP R40 All-in-one. This is a great place for help and many great ideas for killing the problem. I unloaded the add-in for now and Word starts with no problems. Thanks again everyone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •