Results 1 to 9 of 9
  1. #1
    3 Star Lounger
    Join Date
    Jun 2002
    Location
    Duluth, Minnesota, USA
    Posts
    215
    Thanks
    0
    Thanked 0 Times in 0 Posts

    OE won't send mail (XP Home, SP 1)

    Sorry for the flood of questions, but here is one more.

    I have OE set up as our e-mail system and we are receiving mail, but so far, OE stubbornly refuses to send. No error messages, mail just sits there. In looking at the config, incoming is set as POP3 and outgoing is SNTP. Is that as it should be?

    Douglas

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: OE won't send mail (XP Home, SP 1)

    What happens if you click Send & Receive? Are you sure you're online?

    The names of your POP3 (incoming) and SMTP (outgoing) servers are determined by your ISP. Unless we happen to share the same one, I probably can't tell you what should be there.

  3. #3
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: OE won't send mail (XP Home, SP 1)

    Your outgoing should be <font color=red>SMTP</font color=red> and the name of your outgoing mail server name. ( supplied by your ISP ) For example I'm using Verizon and the SMTP name is outgoing.verizon.net. Check with them to get the proper name settings.

    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  4. #4
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OE won't send mail (XP Home, SP 1)

    Are you using an antivirus program to scan your outgoing mail? if so disable it.

  5. #5
    3 Star Lounger
    Join Date
    Jun 2002
    Location
    Duluth, Minnesota, USA
    Posts
    215
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OE won't send mail (XP Home, SP 1)

    I have the same server name in both the incoming and outgoing config boxes - mail.comcast.net.

  6. #6
    3 Star Lounger
    Join Date
    Jun 2002
    Location
    Duluth, Minnesota, USA
    Posts
    215
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OE won't send mail (XP Home, SP 1)

    I haven't set up an antivirus system, but I don't know what XP might have done on its own (can you tell I don't know what I'm doing?).

  7. #7
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: OE won't send mail (XP Home, SP 1)

    Your outgoing mail server is smtp.comcast.net according to this support page (step 5).

  8. #8
    3 Star Lounger
    Join Date
    Jun 2002
    Location
    Duluth, Minnesota, USA
    Posts
    215
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: OE won't send mail (XP Home, SP 1)

    Doh!!! OK, I'll check it as soon as I get home. Thanks for your help.

    Douglas

  9. #9
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: OE won't send mail (XP Home, SP 1)

    Doesn't sound right to me. Check with your ISP.

    Edited to add: See Jefferson's post above ^.

    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •