Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2001
    oakland, California
    Thanked 0 Times in 0 Posts

    WIFI-LAN in WP (Windows XP Home)

    I have a LAN setup to connect my desktop, ethernet to a Linksys router, to my other desktop and my laptop using Linksys BEFW11S4 ethernet-wireless router. I have noticed that if I turn the laptop on after I have turned on the desktop, the desktop doesn't see the laptop using Explorer or Windows Commander. If I reboot the desktop, then it sees the laptop with no problems. Also, the laptop can connect to the router and through it to the Internet through my cable modem so the problem is not with the laptop or router as far as I can figure it out. Is there some setting I am not making? Is it something about the Windows XP LAN setup or a setting in the router? Is there anywhere on the Internet that can simplify setting up the Linksys router? I barely understand all the acronyms and cannot be sure what is going on because it is written for techies.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Renton, Washington, USA
    Thanked 4 Times in 4 Posts

    Re: WIFI-LAN in WP (Windows XP Home)

    If you go to "My NetWork Places" in Explorer you do NOT see the desktop?

    I have 3 desktops and 2 laptops and they all see each other regardless of the boot up sequence. Also I support several other networks and have no problem.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts