Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Oct 2003
    Location
    Sydney, New South Wales
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Language (AUS) (Word 2002)

    I hope someone can help with this. I have worked for two different companies where this has happened to me. I create a new document from my normal.dot which has language set as English (Aus). I then copied a block of text from someone else's document which also has the language as English (Aus). No problems with the document at first as it still says English (Aus) but after a couple of minutes the language changes to English US. This happens to me quite a lot, even in documents that I create and do the typing from scratch with no copying from another document.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Language (AUS) (Word 2002)

    On the one hand, this may be influenced by the Automatically Detect Language setting in Tools | Language | Set Language.

    On the other hand, spell checking in Word is deeply tied to the language setting for the keyboard. This is not the same as the keyboard layout. You could select English US keyboard layout and English Aus keyboard language; the latter is important for spell checking.

    In Windows XP, language settings are in the Regional Settings control panel (in the Date, Time, Language, and Regional Options category). Activate the Languages tab and click Details. In older versions, language settings are in the Keyboard control panel.

  3. #3
    New Lounger
    Join Date
    Oct 2003
    Location
    Sydney, New South Wales
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Language (AUS) (Word 2002)

    Thanks. I will try all of that and see how I go.

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Language (AUS) (Word 2002)

    Try using the "Paste Special, unformatted text", this should NOT bring in ANY formatting from the source document.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  5. #5
    New Lounger
    Join Date
    Oct 2003
    Location
    Sydney, New South Wales
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Language (AUS) (Word 2002)

    Thanks both for your help. The problem seems to have been fixed.

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Language (AUS) (Word 2002)

    It would be nice to know exactly what you tried & what fixed it.
    Cheers,

  7. #7
    New Lounger
    Join Date
    Oct 2003
    Location
    Sydney, New South Wales
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Language (AUS) (Word 2002)

    Hi Phil,

    What I did was uncheck the automatically detect language automatically. I just assumed that always had to be set on. I also usually do paste special, unformatted text, but cannot be certain that I had on this occasion. I am pretty sure that automatically detect fixed the problem as I always check every document I open to make sure the language is correct.

    Thanks again

  8. #8
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Language (AUS) (Word 2002)

    Thanks for posting this. It's nice to know what worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •