Results 1 to 9 of 9
  1. #1
    Lounger
    Join Date
    Nov 2001
    Location
    Long Island, NY
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quick Launch won't launch!! (XP Pro SP1)

    Hi all. I've got a minor problem which is driving me crazy. For some reason my quick launch toolbar does not launch itself after a reboot. I have to right click, go to toolbars, and then click "quick launch". All is then fine until the next reboot. When I reboot, if I right click on the task bar and go to properties, "show quick launch" is unchecked. If I check it, then all is fine until reboot again. I know there are many greater problems out there with XP, but this one is just making me nuts.

    Thanks in advance for your help.

    Joel

  2. #2
    3 Star Lounger
    Join Date
    Jan 2001
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    339
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Quick Launch won't launch!! (XP Pro SP1)

    Hi Joel,

    Go to Start/Control Panel/Task bar and Start menu and select Show quick launch. That should work

  3. #3
    Lounger
    Join Date
    Nov 2001
    Location
    Long Island, NY
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Quick Launch won't launch!! (XP Pro SP1)

    Hi Karen. Been doing that. For some darn reason it just won't hold when I reboot. Maybe it's a registry hack somewhere. Thanks for the help.

    Joel

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Quick Launch won't launch!! (XP Pro SP1)

    Try http://www.kellys-korner-xp.com/xp_tweaks.htm and open the item 30. Windows XP Doesn't Save User Settings. It is a .reg file that when double clicked will set a value in the Registry to store your Explorer settings. If you prefer, you can edit or view the .reg file, then go into RegEdit to set this value manually.

  5. #5
    Lounger
    Join Date
    Nov 2001
    Location
    Long Island, NY
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Quick Launch won't launch!! (XP Pro SP1)

    Thanks, Hans, but that didn't do it either. I actually spent a lot of time going over Kelly's site earlier, but missed that one. Nevertheless, it didn't work. I'm grateful for your help, though. I think the next step is a sledge hammer [img]/forums/images/smilies/sad.gif[/img]

    Joel

  6. #6
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Quick Launch won't launch!! (XP Pro SP1)

    Joel,
    How about right click the taskbar, uncheck "lock the taskbar", then under the toolbars tab, place a check on "quick launch", then lock the taskbar again?

    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  7. #7
    Lounger
    Join Date
    Nov 2001
    Location
    Long Island, NY
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Quick Launch won't launch!! (XP Pro SP1)

    Bob - Many thanks. It worked. It's one of those things that makes you wonder why the heck you didn't try it in the first place (now kicking myself).

    Thanks for all of your help.

    Joel

  8. #8
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Quick Launch won't launch!! (XP Pro SP1)

    I've been holding off personfully until this thread was more or less complete, so now I've just got to say it --

    <big><font color=blue>There ain't no such thing as a Quick Launch!...</font color=blue></big> <img src=/S/fanfare.gif border=0 alt=fanfare width=31 height=23> <img src=/S/duck.gif border=0 alt=duck width=23 height=23> <img src=/S/flee.gif border=0 alt=flee width=25 height=25>
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  9. #9
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Quick Launch won't launch!! (XP Pro SP1)

    <img src=/S/groan.gif border=0 alt=groan width=16 height=15> <img src=/S/groan.gif border=0 alt=groan width=16 height=15> <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15>

    Bob
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •