Results 1 to 9 of 9
  1. #1
    4 Star Lounger
    Join Date
    Jun 2001
    Location
    Sacramento, California, USA
    Posts
    491
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Workgroup problem (WIN 2000 Acc 97)

    I have an .mdw workgroup file set up on a network drive. (S Drive)
    Everyone in my department has access to the S Drive, and I have joined everyone to the workgroup.
    So far so good. We all have Windows 2000 and Office 97.

    My boss has just been upgraded to Office 2000, but they have left Access 97 on her computer.

    When I try to join her to the workgroup, it allows me to, by following the path the mdw file, and then when I
    click OK, it says: You have successfully joined...etc"

    But then when I try to open any database on her machine, (which are all mapped to the S Drive) open without
    the logon box.
    I go back to the Workgroup Administrator and it shows she's back to the system, default mdw.

    When I go to Program Files, there is Office and Office 97. Under Office 97 is where I find the Workgroup Admin.
    I don't see one under Office (assuming this is Office 2000, and Access 2000 is not installed therefore
    no WG Admin)

    What should I be looking for to keep her joined to the mdw I choose?

    Thank you,
    Michael Abrams

  2. #2
    Super Moderator
    Join Date
    Jun 2002
    Location
    Mt Macedon, Victoria, Australia
    Posts
    3,993
    Thanks
    1
    Thanked 45 Times in 44 Posts

    Re: Workgroup problem (WIN 2000 Acc 97)

    I have both versions of Office installed (with Access). I find the Office 2000 workgroup administrator is in C:Program FilesMicrosoft Office2kOffice1033 .

    I have this problem you describe, so I don't try to join workgroups. Instead I start databases with shortcuts that include a workgroup specification in the command line. Once you open the first database that way, other databases you open from within Access seem to be opened with the same workgroup.

    Here is an example of the command line from a shortcut:

    "C:Program FilesMicrosoft OfficeOfficemsaccess.exe" "c:databaseskinpath.mdb" /wrkgrp: c:databaseskinpath.mdw
    Regards
    John



  3. #3
    4 Star Lounger
    Join Date
    Jun 2001
    Location
    Sacramento, California, USA
    Posts
    491
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Workgroup problem (WIN 2000 Acc 97)

    Thanks John - I will try that first thing in the morning !!

    Michael

  4. #4
    4 Star Lounger
    Join Date
    Jun 2001
    Location
    Sacramento, California, USA
    Posts
    491
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Workgroup problem (WIN 2000 Acc 97)

    Well, I tried it and received the following message:
    "The command line you used to start Microsoft Access contains an option That Microsoft Access
    does not recognize"
    When I click OK, another message pops up stating "Not a valid file name"

    Here is what I typed in the Target portion of the shortcut's properties:

    "C:Program FilesMicrosoft OfficeOfficemsaccess.exe" "s:testdatabase.mdb" /wrkgrp: s:department.mdw

    I followed the paths and they are correct.

    Is it because access.exe is on the C drive and the database & workgroup are on a network drive?

    This is confusing, but I hope to fix it !!

    Thank you for any direction or pointers you can give me.

    Thank you,
    Michael

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Workgroup problem (WIN 2000 Acc 97)

    There shouldn't be a colon after /wrkgrp

  6. #6
    4 Star Lounger
    Join Date
    Jun 2001
    Location
    Sacramento, California, USA
    Posts
    491
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Workgroup problem (WIN 2000 Acc 97)

    I took the colon out, and same messages.

    "C:Program FilesMicrosoft OfficeOfficemsaccess.exe" "s:testdatabase.mdb" /wrkgrp s:department.mdw

    Are my quotes and spaces correct? Does it have something to do with me using s: as the network drive?

    Thanks again !
    Michael

  7. #7
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Niagara Falls, New York, USA
    Posts
    1,878
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Workgroup problem (WIN 2000 Acc 97)

    Try changing s:department.mdw to "s:department.mdw "

  8. #8
    Super Moderator
    Join Date
    Aug 2001
    Location
    Evergreen, CO, USA
    Posts
    6,623
    Thanks
    3
    Thanked 60 Times in 60 Posts

    Re: Workgroup problem (WIN 2000 Acc 97)

    You didn't indicate how many users you are dealing with, but if it's very many, you may want to consider putting the workgroup file on each individual user's PC. Up through Access 97 we frequently had problems with the workgroup file being corrupted in some way so that until it was restored, nobody new could log in. I believe the 2000/2002 stuff is more robust, but we usually put it on the PC hard drive.
    Wendell

  9. #9
    4 Star Lounger
    Join Date
    Jun 2001
    Location
    Sacramento, California, USA
    Posts
    491
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Workgroup problem (WIN 2000 Acc 97)

    I tried adding the quotes - still no good.

    I put the mdw on the C drive, and everything works great.

    Go figure..............

    Thanks guys !! I do appreciate it !!

    Michael!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •