Results 1 to 3 of 3
  1. #1
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Overactive mouse?!

    I'm not sure if this is the right place to put this, but it's my best guess, so here goes.

    Has anyone else had a problem whereby the mouse suddenly starts moving much too far on each click, for no apparent reason? Specifically, you know how if you click into a vertical scroll bar, but not on the block in it, the screen should move up or down one screenful? Well, my mouse at home has suddenly started moving *two* screenfuls per click - it's almost as if it's reacting to the button going down and again when it comes up!

    It's driving me round the bend! The only way round I've found is to click just below or just above the box so when the box moves it hits the cursor immediately and can't go any further - which means moving the mouse every time and watching where it moves to, and makes scanning a long document or webpage much more difficult than it used to be!

    Any suggestions as to what I might have done to have this happen - and how to fix it! - would be greatly appreciated!
    Beryl M


  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Overactive mouse?!

    It's not a hardware problem, it's the latest Internet Explorer update. Many users are annoyed by this behavior. The only way to fix it is to restore your system to a data before the update, but that will re-open security holes that were plugged by the update.

    See the thread starting with <post#=311997>post 311997</post#> in the Internet Explorer forum.

  3. #3
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Overactive mouse?!

    Hans, thanks for the heads up - and thank God I'm not going mad after all!

    I might try replacing the dll this evening to see if if fixes it on my machine, because it's driving me scatty!!
    Beryl M


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •