Results 1 to 3 of 3

Thread: Mapped Drives

  1. #1
    Lounger
    Join Date
    Feb 2002
    Location
    Surrey, England
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mapped Drives

    Got a problem with a W2K SP3 user who maps two drive letters to another W2K which acts as a server. Each and every morning when the user boots they're told the drives cannot be reconnected so they re-map them and things are fine for the rest of the day. We can boot the machine right away and it remembers the drive mappings but somehow something seems to change overnight and it "forgets". The server is on 24 hours a day and causes no problems to any other users with mapped drives and it's starting to grate a bit now. Has anybody got any suggestions?

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mapped Drives

    Microsoft in their wisdom built in a 15 minute idle session timeout for mapped drives. You can modify or disable this timeout with the NET CONFIG command. Are the other users you speak of using the same version of Windows, 2000 with SP3? If so, it would seem to indicate that there is a configuration difference between the problem machine and the other systems.
    -Mark

  3. #3
    Lounger
    Join Date
    Feb 2002
    Location
    Surrey, England
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mapped Drives

    Superb! Just tried the machine before the user got in this morning and it worked a treat. For reference, the command I used was NET CONFIG SERVER /AUTODISCONNECT:-1 which sets it to never disconnect. I did it on the users PC and the server too as I wasn't entirely sure which one would have the desired effect. Anyway, cheers for your help, Mark. Very much appreciated. <img src=/S/cheers.gif border=0 alt=cheers width=30 height=16>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •