Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Oct 2003
    Posts
    144
    Thanks
    0
    Thanked 0 Times in 0 Posts

    MSOutlook Contacts link? (XP)

    Hi,

    When I click "Contacts" in my normal MSOutlook GUI it shows me all the entries.

    But then when I try to compose an email & click "To..." then click choose "Contacts" in the "Show Names from the" drop-down list, I get the error as shown in the screenshot.

    How can I fix this palaver?

    Thanks.

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MSOutlook Contacts link? (XP)

    First, verify the contacts folders are set as address books but right clicking on them and choosing properties. Look on the Outlook Address Book tab.
    Next, open the address book from the tools menu and open it's tools, options menu. Remove all of the contacts folders from the list and add them back.

  3. #3
    2 Star Lounger
    Join Date
    Oct 2003
    Posts
    144
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MSOutlook Contacts link? (XP)

    Hi,

    Thanks for your reply.

    So now I managed to bring up these Contacts.
    But now, I have the same error (see scrn. shot) when I click the 1st Contacts in the address book drop-down list.

    How can I delete this listing of Contacts in this list?

    Thanks.

  4. #4
    3 Star Lounger
    Join Date
    Apr 2003
    Location
    Calgary, Alberta
    Posts
    208
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MSOutlook Contacts link? (XP)

    You need to remove the Outlook Address Book service and add it back in. To do so, go to Tools, E-Mail Accounts. Once the dialog appears, click on View or Change Directories (bottom portion of Window). When you get to the next window, Remove the Outlook Address Book then complete by clicking OK. Next, add the Outlook Address Book back in. This should fix everything. Sorry if the steps are not exact... I do not have XP on my computer to give you the exact steps and the process is much different than that of Office 2000 and earlier. Let me know if you have any problems/questions... good luck... trish

  5. #5
    3 Star Lounger
    Join Date
    Jun 2001
    Location
    Los Angeles, California, USA
    Posts
    289
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MSOutlook Contacts link? (XP)

    Yes. I saw this problem again just yesterday. Removing the Outlook Address Book service and then adding it back in works great.
    <img src=/S/ranton.gif border=0 alt=ranton width=66 height=37>
    If Windows has any question about the roaming profile it DEFAULTS to Personal Folder and Personal Contacts settings and the ENTIRE MAILBOX is often MOVED off the Exchange Server into a .pst file on the LOCAL drive...**data risk** Be very careful that mail delivery is set to Mailbox and NOT Personal Folders for your Exchange users. Who dreamed up this offal? My Exchange users NEVER want those settings - and HEADS UP FOLKS: We remove the Personal Folder service altogether because our users are forbidden from using .pst files, but even with .pst DISABLED by policy settings, the above happens. I could just SCREAM.
    <img src=/S/rantoff.gif border=0 alt=rantoff width=66 height=37>

  6. #6
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: MSOutlook Contacts link? (XP)

    Considering that we're up to SP-2 on Office XP, that's pretty inexcusable. At least the user should get a confirmation dialog. <img src=/S/wink.gif border=0 alt=wink width=15 height=15>

  7. #7
    2 Star Lounger
    Join Date
    Oct 2003
    Posts
    144
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MSOutlook Contacts link? (XP)

    Thanks people, problem solved.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •