Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Posts
    65
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Stop Displaying Alerts When Opening Merge Document (Word 2003)

    Upgraded to Word 2003 and I now see alerts coming up telling me the folling SQL query will be run. Sometime two alerts come up. I would like to get rid of these alerts that occur whenever I open a letter or create a letter for merging. Your help greatly appreciated.

    Gary Hunt

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Stop Displaying Alerts When Opening Merge Document (Word 2003)

    I only found a way to change this using RegEdit. I haven't tested it, since I don't have Word 2003 myself, and the usual dire warnings about editing the registry apply.

    Select Start | Run...
    Type RegEdit, then press Enter.
    Navigate to HKEY_CURRENT_USERSoftwareMicrosoftOffice11.0WordOp tions in the left hand pane.
    If there is a value named SQLSecurityCheck in the right hand pane, double click it and set its value to 0.
    If such a value doesn't exist yet, select Edit | New | DWORD Value. Name it SQLSecurityCheck. Its value will automatically be 0.

  3. #3
    Star Lounger
    Join Date
    Jan 2001
    Posts
    65
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Stop Displaying Alerts When Opening Merge Document (Word 2003)

    Hans,

    Thanks again. The entry did not exist but I created it and all works well.

    Gary Hunt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •