Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Feb 2002
    Location
    Sussex, England
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Autotext Crashes Word (Word 2002 / SP2)

    I am trying to create a template in Word with VBA dialog boxes etc.. and I use Autotext to insert different bits of text when needed.

    I have created the basic document, and I am now trying to add parts of it to the Autotext. I selected my first bit (about 3 pages long), and created an autotext entry. I selected the next bit, and Word crashes. It has been doing that ever since, every part except that first one crashes Word when I try to create an Autotext from it.

    I've never come across this before, has anyone else?

    I have tried creating new documents, pasting the text as unformatted and then applying the styles, same reaction each time. The bits of text which are virtually the same, behave very differently when it comes to autotext. I can add the autotext to the Normal.dot, but not to the template I am working on.

    I'm using the same styles in each part, and have tried removing the graphic etc.. It seems to be slightly intermittent, once in a blue moon you can create an autotext, but only when you've added in an extra line you don't actually want.

    This has been driving me batty for hours now!

  2. #2
    3 Star Lounger
    Join Date
    Apr 2003
    Location
    Calgary, Alberta
    Posts
    208
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autotext Crashes Word (Word 2002 / SP2)

    Not sure what is happening; however, you may have a corrupt Normal.dot. AutoText is a property of the Normal.dot... and if it is doing what you say... I'm thinking it may have gone corrupt.

    Find the location of your normal.dot file, usually under C:/Documents and Settings/%Username%/Application Data/Microsoft/Templates. Ensure that Word is closed... and rename the normal.dot to oldnormal.dot. When you restart Word a new normal.dot will be created. Try to perform the steps to create your autotext again and see if this works. If it does, then you may want to copy items (styles, autotext, toolbars, macros) using the Organizer from your oldnormal.dot to the new one.

    Hope this is your answer... have a great day... trish

  3. #3
    New Lounger
    Join Date
    Feb 2002
    Location
    Sussex, England
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autotext Crashes Word (Word 2002 / SP2)

    I'm not saving the Autotext to the Normal.dot, I'm trying to save it to the template I am working on as it is for distribution around my company.

  4. #4
    New Lounger
    Join Date
    Feb 2002
    Location
    Sussex, England
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autotext Crashes Word (Word 2002 / SP2)

    I have given up!

    I tried the same thing on a colleagues machine who is running Word 2000, and it works fine.

    Luckily I work for an IT company, so I'm just going to install Word 2000 onto my machine.

    Thanks for looking!

  5. #5
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Autotext Crashes Word (Word 2002 / SP2)

    Hi Chesney:
    I don't think it's the difference between Word 2000 & 2002, even if installing Word 2000 corrects the problem. Creating autotext entries shouldn't cause Word to crash. If Word 2002 has a repair feature, I'd try that. You might also try the steps in <post#=197827>post 197827</post#>.
    Cheers,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •