Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jun 2002
    Location
    Duluth, Minnesota, USA
    Posts
    215
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Toolbar Comes Up Blank (Unsure)

    Sorry bout the lack of info on the version, but I am writing from work and this refers to the home PC running OE6 on an XP system with multiple environments set up.

    When I log on and open OE, more often than not, the toolbar is present but blank - no icons. If I remove and then replace the toolbar, the icons return.

    Any ideas why this is and what I can do to fix it?

    TIA, Douglas

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Toolbar Comes Up Blank (Unsure)

    Why it is happening I cannot venture to guess. You might try re-installing Internet Explorer to see if it corrects the problem, since OE is a component of IE.
    -Mark

  3. #3
    Gold Lounger
    Join Date
    Feb 2003
    Location
    Wardrobe Malfunction Junction, Derry
    Posts
    2,953
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Toolbar Comes Up Blank (Unsure)

    Edited by WyllyWylly for brevity. Please refrain from reposting material that is linked to, that is the purpose of hyperlinks and the WWW. Also review <!rule=13>Rule 13<!/rule>.

    Douglas--

    You might take a look at ways to repair OE and Mark's suggestion to reinstall IE is sure one. Read Tom Koch's Webpage carefully--especially his free download to fix toolbars linked below. Other things you could do are listed after that--and whatever problem I had with OE or IE--I don't think you can fault running System File Checker as a first move. Nothing to lose except 30 minutes or so of time there:

    1. <LI>Read Tom Koch's Tomsterdam: Bad Buttons for pointers.
      <LI>Run System File Checker which can replace files that in IE or OE that are damaged.
      <LI>This MSKB with suggestions for regedits--also there might be a problem with a registry entry for OE:
      318348: How to Reinstall or Repair Internet Explorer and Outlook Express in Windows XP
      <LI>Kelly's XP Site includes a way to specifically install OE but I don't know that it has any advantage over reinstalling IE if it works--but this has worked for a number of people on the newsgroups:
      Reinstall OE automatically--Line 114, right hand column: Link to enable reinstalling IE/or OE with click--.( Automatically regedits--set System Restore Point First)

      Ed.SMBP: After running this edit, rename the CatRoot2 folder to (WindowsCatRoot2) and then go to Start/Run and enter%SystemRoot%Inf. Locate the MSOE50.INF file. Right click it and select Install.

      Tip: Mail and/or Folders are missing: Close OE. Tools/Folder Options/View/Show Hidden


      <LI>Re-install Outlook Express - Click Start, Run and enter %SystemRoot%Inf. Locate the MSOE50.INF file. Right click it and select Install.
    hth,

    SMBP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •