Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    May 2003
    Location
    Rouen, France
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    InMotion Theme no Longer in Motion (FP 2003)

    I created a website a few years ago in FP98 for a client, updated it last year in FP2002 and now have made more edits using FP2003. The Theme used throughout all updates has been InMotion that displays horizontal lines as animated gif's that gradually fade in and out over a 5 second period. However, since last updating the site in FP2003 these "animations" are no longer animated. It seems that the opening, editing and saving of the web site in FP2003 has killed them.

    IE has "play animations in web browser"checked on all installations that I've checked it on (using Win ME, Win XP Pro and Home) so I don't think that it's an IE problem.

    Any suggestions, please?

    Loic

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: InMotion Theme no Longer in Motion (FP 2003)

    If you view the GIF files by themselves by opening them in a different program, are they still animated? I am not certain how FP could kill an animated GIF since it is not supposed to write to those files (other than saving them), but it is possible.
    -Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •