Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Feb 2002
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Emailing from MS Access (97)

    We have an Access 97 macro which uses sendobject to send a report to people by email, and we want this to run unattended. It worked fine until recently, when a message started to appear asking us to "choose a profile". I think this is coming from Outlook, but don't know how to stop it. Have tried to pinpoint when it started, but the users can't remember. Can anyone help with this, please?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Emailing from MS Access (97)

    Usually, this prompt appears if Outlook is not active when Access tries to send an e-mail; if Outlook is already active, the mail is sent without further ado.

  3. #3
    5 Star Lounger
    Join Date
    May 2001
    Location
    Washington, USA
    Posts
    750
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Emailing from MS Access (97)

    sounds like someone added a 2d profile to that PC. Right click the Outlook icon on the desktop and choose properties. Then click the Profiles button. You can remove the extra profile from here.

    Alternatively, there may have been a process change. Perhaps the user isn't starting Outlook first now, when they used to before.

  4. #4
    New Lounger
    Join Date
    Feb 2002
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Emailing from MS Access (97)

    Many thanks to both of you, I will investigate further. FJH

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •