Results 1 to 5 of 5
  1. #1
    terryt
    Guest

    Missing pictures

    Hi, I run IE v5.00 and when I visit some sites I cannot see or print some pictures/graphics on the page...I get the outline of a blank box with a little "x" (in a box) at top left hand side of the bigger box. On the advice of a friend, I went into Tools > Internet options >Advanced > Printing and ticked the box to Print background colours and images. Made no difference. I never used to have this problem, maybe it's due to the reformatting I got done at the computer shop. Any suggestions please to fix (in simple language, please, I'm not that experienced). Thanks

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing pictures

    Chances are there is a problem with the site providing the picture - i.e. it is not your problem.
    Right_click | Properties over the rectangle should give you the URL of the pic - if it looks correct there could be a problem with the web site server. If it doesn't, the error lies with the author of the web page.

    Often you may find pictures that have not loaded are from a different site - you have been able to connect to the main site OK but cannot connect to the site providing the pictures.

    Sometimes Right_click | Show picture (over the pic) will correct a temporary problem.

  4. #3
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Missing pictures

    Hi Terry & Leif:

    I'm not sure but it may help to check under Tools/Internet Options/Advanced tab & see if both of these are ticked:

    Always expand Alt text for images
    Multimedia: Show pictures

  5. #4
    terryt
    Guest

    Re: Missing pictures

    Leif, thanks for your reply. I experienced the problem about 2 weeks ago while extensive surfing and I recorded 2 addresses and now cannot find the paper, typical! so I cannot try your suggestions. But co-incidentally I had the same prob when I downloaded a program and printed its Help file

  6. #5
    terryt
    Guest

    Re: Missing pictures

    Phil, please see my reply to Leif. In Options I checked box "Always expand ALT text for images" while the Multimedia box was already checked. I'll just keep going to see if it happens again. Thanks for your reply. Terry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •