Results 1 to 3 of 3

Thread: printer default

  1. #1
    New Lounger
    Join Date
    Aug 2002
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    printer default

    Just installed a fax program (Ring Central). Problem is that when I want to print a document in WORD, I have to go to File, Print and change the name from "Ring Zero Fax" to the HP printer I use.
    I am not on a network.

  2. #2
    New Lounger
    Join Date
    Dec 2000
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: printer default

    To make your HP the default printer, you have to set it from Windows.
    Select Start | Settings | Printers
    and click on the HP printer. Right click and choose "Set as default".

    Hope this helps,
    Margaret

  3. #3
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: printer default

    If using Word 2000, you should also note that although having set your HP to the default printer, whatever printer you select to use in Word will be set to be the default.

    Microsft have acknowledged this to be a problem in <A target="_blank" HREF=http://support.microsoft.com/support/kb/articles/Q209/7/22.ASP>Q209722</A>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •