Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Jan 2001
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Users Permissions

    I recently convert one W2K server into the Primary Domain. Each time I reboot the server it remove the users permissions from there home directories. Whats could be happening?

  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Users Permissions

    If you could provide some additional detail on what the environment is, and what is happening, it may also help. Every little detail will help.

    <UL><LI>How many user directories are you working with?
    <LI>Do you have a BDC server as well?
    <LI>Have you checked the Event Viewer for clues?
    <LI>Hardware specifications?
    <LI>Service packs, hotfixes?
    <LI>Any other problems with the server that you are aware of, however trivial?[/list]
    -Mark

  3. #3
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: Users Permissions

    Still no answer for you yet, but here are some more questions that might help to find one...
    <UL><LI>Where are the users home directories?
    <LI>Who owns each users home directory?
    <LI>How were the permissions applied to the home directories?
    <LI>What are the exact permissions on the home directories when it doesn't work?
    <LI>What permissions do you want to have on the home directories?
    <LI>Do you have any GPOs that could be making changes?
    <LI>What software is set to run during startup of the PDC?[/list]StuartR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •